Beantwoord

Waar vind ik het lampje op de antenne?

  • 20 May 2023
  • 18 reacties
  • 183 keer bekeken

Reputatie 2

Waar zit het lampje op de antenne? Ik zie nergens niks branden. Ik heb de antenne thuis op de caravan zitten. de hele week 80% signaal gehad. Nu ineens niks meer. Ik heb dit vorig jaar ook een keer gehad. Ik dacht in eerste instantie dat de antenne stuk was. Maar ja, sta je ergens op de camping dan kom je niet zomaar aan een andere antenne. Ik weet niet meer wat ik toen gedaan hen maar ik had toen wel ineens signaal. Zou de antenne stuk zijn?

icon

Beste antwoord door Noordzee 22 May 2023, 09:23

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

18 reacties

Heb je wel opnieuw zenders zoeken gestart? Na elke verplaatsing noodzakelijk want de zend frequenties zijn verschillend.

Niet overal staan zenders 'dichtbij'. Ook bomen, vaak ook rond een camping, blokkeren ook veel. De hoogte in, soms wel 5 meter, en goed uitrichten doen vaak wonderen. 

Het lampje zit rond de antenne invoer. Die ligt blauw op. 

Reputatie 2

Dank voor de reactie. Zoals vermeld staat de caravan thuis. afgelopen maandag de TV in de nieuwe caravan gemonteerd en digitenne aangesloten. 100% signaal, zenders zoeken en ik had weet ik hoeveel zenders., incl de comerciele zenders. Vandaag de TV opnieuw aangezet en geen signaal! wat ik ook probeerde helemaal niks, ja 10% of zoiets. Maar hier kun je geen zenders opzoeken. Na bovenstaand bericht lampje gecontroleerd, deze brandt dus! De antenne van de achterkant van de caravan gehaald en op de voorzijde geplaatst. En ja hoor, 100% signaal. Opnieuw de zenders gezocht. Maar wat schets mijn verbazing? ik krijg maar 13 zenders en niet een commerciele zender.

 

Hier snap ik dus helemaal niks van! van het een op het andere moment geen signaal meer. De caravan is niet verplaatst, er zijn in een week tijd geen bomen of struiken geplant. dus zeg het maar. Nadat de antenne verplaatst is 100% signaal en ik krijg lang niet alle zenders.

Kortom, er gaat volgens mij iets niet goed met Digitenne.

Reputatie 2

Ik heb het nog even nagekeken. Ik heb de volgende zenders:

1-2-3-12-23-26-27-28-29-30-31-33-34.

Ik heb uitgebreid gezocht maar hier kom ik ook niet verder mee. Volgens de probleemoplooser moet ik contact zoeken met KPN

De antenne goed uitrichten (richting dichtsbijzijnde zendmast) is buiten de Randstad echt noodzakelijk. Ook de hoogte in zal zeker schelen. 3 tot 5 meter boven de grond.

Bebouwing ertussen (bv flats ofzo) is ook ongunstig. Als er 30 km tussen zit is dat laatste ook niet altijd te beoordelen.

In 99% van het Nederlandse grondgebied moet ontvangst met de antenne buiten lukken (maar dan wel soms op hoogte en goed gericht. Soms is een goede richtantenne met het yagi principe noodzakelijk.)

De antenne die kpn levert heeft een bereik (ontvangst) bij een zendmast tot zo'n 20 km afstand.

De gelinkte antenne kan tot wel 80 km van een zendmast gebruikt worden.

Beide wel afhankelijk van het vermogen waarop een zendmast uitzendt.

Reputatie 2

Hoe moet ik richten als er 100% signaal op het scherm is?

Reputatie 7
Badge +28

Hallo @pipertje ,

Het lijkt me niet dat het aan de antenne ligt. Wat een mogelijkheid is, is dat de kabel of de pluggen niet goed meer zijn. Of niet goed vastgedraaid. Je kunt overwegen om voor een paar euro een nieuwe antennekabel incl. pluggen aan te schaffen. 
 

https://m.apparatuurvoorthuis.kpn.com/nl/2731015/digitenne-antenne-coax-kabel-10-meter/?soPos=1639

Reputatie 2

Als ik de coax van de antenne haal meet ik 5V DC. Dus de kabel lijkt mij in orde. Heb trouwens een andere kabel geprobeerd die ik in de caravan heb liggen voor de schotel met aangeperste connectoren. Ook met deze kabel geen resultaat.

Reputatie 2

Ik heb op de kaart gekeken waar de mast staat. Eens kijken wat het resultaat is als ik de antenne met de pijl die kant op draai. Ik heb nu gericht op 100%

Hij zal voor signaalkwaliteit al gauw 100 % aangeven.

Ik neem aan dat je het kastje ZXV7200 hebt druk dan na ANT nog op de rode knop voor signaalsterkte. Hij geeft een beetje raar aan, want komt niet boven de 65 %. Maar dat is dus eigenlijk gelijk aan volle bak. Dat heb je vrijwel nooit. Maar moet toch wel minimaal 55 aangeven.

Reputatie 7
Badge +28

OK @pipertje ,

Tijd voor een reset van jouw ontvanger:

  1. Ga in het menu eens terug naar de fabrieksinstellingen.
  2. Dan een opdracht geven voor uitgebreid zenders zoeken. 
  3. Niet voldoende succes?, dan de antenne weer iets verhuizen op je caravan en opnieuw uitgebreid zenders zoeken.

Wat ook kan, is dat er (in de/in de omgeving van de) van de caravan een stoorzender zit. Het verplaatsen van de storingsbron (denk bv aan een modem) of jouw antenne kan dan helpen.

Reputatie 2

Ik heb nu 31 zenders. Ik heb de antenne gericht op de mast Ambachtsweg in Nijmegen. Wat ik nog steeds niet begrijp is dat de antenne op de achterzijde van de caravan afgelopen maandag meteen alle zenders weergaf. En dan van het een op andere moment 0% signaal. Maar goed, het handeltje werkt nu weer. Volgende week als we op de camping staan laat ik mijzelf opnieuw verrassen door Digitenne.

Iedereen dank voor zijn inbreng.

Reputatie 7
Badge +28

Mooi zo 👍🏽,

Als je ESPN 2, ESPN 3 en de erotische zender niet meetelt, dan heb je inderdaad ook 31 zenders.    

Heb je misschien LED verlichting in de caravan. Dat blokkeert het signaal vaak volledig.

Vooral met een 230 naar 12 volt adapter. 

 

Reputatie 2

Ja, alles is Led in de caravan. Er zit een omvormer in om de spanning om te zetten van 230V wissel naar 12V DC. Dit was in onze vorige caravan ook zo. Er zat een zelfde omvormer in. Toen met Digitenne nooit problemen gehad.

Reputatie 7
Badge +28

Ja, alles is Led in de caravan. Er zit een omvormer in om de spanning om te zetten van 230V wissel naar 12V DC. Dit was in onze vorige caravan ook zo. Er zat een zelfde omvormer in. Toen met Digitenne nooit problemen gehad.

Daarom ook geadviseerd om een beetje te schuiven met de antenne (of de storingsbron) en zo'n goed mogelijk plek te vinden voor jouw antenne. 

 

OK @pipertje ,

Tijd voor een reset van jouw ontvanger:

  1. Ga in het menu eens terug naar de fabrieksinstellingen.
  2. Dan een opdracht geven voor uitgebreid zenders zoeken. 
  3. Niet voldoende succes?, dan de antenne weer iets verhuizen op je caravan en opnieuw uitgebreid zenders zoeken.

Wat ook kan, is dat er (in de/in de omgeving van de) van de caravan een stoorzender zit. Het verplaatsen van de storingsbron (denk bv aan een modem) of jouw antenne kan dan helpen.

 

Als je de antenne wat van de caravan af plaatst, bijvoorbeeld omhoog, zal ie geen last van de '’stoorzender'’ (230 volt ac-12 volt dc omvormer) hebben.

Reputatie 7
Badge +28

Ja, alles is Led in de caravan. Er zit een omvormer in om de spanning om te zetten van 230V wissel naar 12V DC. Dit was in onze vorige caravan ook zo. Er zat een zelfde omvormer in. Toen met Digitenne nooit problemen gehad.

Daarom ook geadviseerd om een beetje te schuiven met de antenne (of de storingsbron) en zo'n goed mogelijk plek te vinden voor jouw antenne. 

 

OK @pipertje ,

Tijd voor een reset van jouw ontvanger:

  1. Ga in het menu eens terug naar de fabrieksinstellingen.
  2. Dan een opdracht geven voor uitgebreid zenders zoeken. 
  3. Niet voldoende succes?, dan de antenne weer iets verhuizen op je caravan en opnieuw uitgebreid zenders zoeken.

Wat ook kan, is dat er (in de/in de omgeving van de) van de caravan een stoorzender zit. Het verplaatsen van de storingsbron (denk bv aan een modem) of jouw antenne kan dan helpen.

 

 

@pipertje 

Heb je het probleem al op kunnen lossen door het verplaatsen van de storingsbron en/of de antenne?  

Reputatie 2

Ik heb 7 dagen geleden al gepost dat het probleem verholpen is. Ik heb de antenne verplaatst naar de andere zijde van de caravan. Ik heb nu alle zenders weer.

Ik kreeg nog een tip van een clubgenoot van mij, Deze zit in de reparaties van TV's en audio apparatuur. Ik heb hem gisteren aangesproken en het probleem voorgelegd. De ene dag volle bak signaal en de volgende dag met moeite 10%. Hij wist mij te vertellen dat er een probleem in de ontvanger kan zitten. Ik kreeg het advies om met het heft van de schroevendraaier tegen het chassisdeel van de antenne aansluiting te tikken. Grote kans dat het probleem zich weer voordoet. Volgens zijn zeggen komt het bij dit type ontvanger vaker voor. Het zou een slechte soldeerverbinding kunnen zijn. Ik kijk er morgen naar of ik het probleem kan reproduceren.