Beantwoord

Outlook blijft vragen om imap/pop wachtwoord

  • 27 March 2024
  • 30 reacties
  • 1053 keer bekeken

outlook blijft steeds vragen naar een imap/pop wachtwoord.

waar moet ik dat zoeken of veranderen?

icon

Beste antwoord door Alex van KPN 29 March 2024, 13:05

Bekijk origineel

30 reacties

Reputatie 7

Outlook nieuwe stijl is (op Windows) de laatste tijd echt de weg kwijt en dat is echt heel vervelend.

Ik ben echter bang dat de oorzaak van deze problemen wel eens bij Microsoft zou kunnen liggen.

wjb, dank

bij MS?

waarom verbaast me dat in het geheel niet? 

(zat sinds 1966 in de automatisering).

gr/johann de boer

Reputatie 7
Badge +10

@johann4480 

Maak een extra emailaccount aan in Outlook dat naar datzelfde KPN emailadres wijst. Is dan dat nieuwe Outlook account dan wel stabiel ?

Reputatie 7
Badge +24

Hi @johann4480, welkom hier. 

Het kan zijn dat het aan MS ligt. Maar voordat we die conclusie trekken, kun je wel inloggen op Webmail?

@ alex

ja inloggen bij webmail gaat goed

gr johann

Reputatie 5
Badge +3

en je hebt je wachtwoord wat je gebruikt voor webmail  al geprobeerd te gebruiken ? 

Reputatie 7

Het kan zijn dat het aan MS ligt.

Outlook nieuwe stijl is in combinatie met de mail servers van KPN echt een ramp.

Het ergste is dat het de éne keer wel werkt en de andere keer niet. Er is werkelijk geen touw aan vast te knopen.

Ik ben terug gegaan van Outlook nieuwe stijl naar de Outlook 365 uit mijn Office Family licentie, die functioneert tenminste wel.

@retep 

ja, 

ik denk ook dat het bij MS zit.

waarom: als Outlook roept ww voor imap/pop en ik vul het in gaat het een dag of zo goed.

maar dan komt de vraag weer. en dat heeft zich nu al 5 keer voorgedaan.

 

maw: MS heeft kennelijk probleem met onthouden

johann

 

Reputatie 7
Badge +24

@ alex

ja inloggen bij webmail gaat goed

gr johann

Ok, dan kijken we verder. Staan de instellingen in Outlook ook goed? 

 

Reputatie 7

@Alex van KPN, Die nieuwe Outlook is zeer onbetrouwbaar. Zo kon ik zonder probleem het @planet.nl adres van mijn vrouw koppelen maar was het op dezelfde machine onder een andere login onmogelijk om mijn eigen @planet.nl adres te koppelen. Nadat ik het bovenliggende @kpnmail.nl adres wel had kunnen koppelen en deze weer verwijderd had lukte het ineens wel om mijn @planet.nl te koppelen. Schiet mij maar lek maar als het de éne keer wel lukt en de andere keer niet terwijl er precies hetzelfde ingegeven wordt dan gaat er echt iets mis. Overigens heeft die Outlook nieuwe stijl ook nog eens zeer vervelende reclame en dus heb ik dat ding naar de vuilnisbak verhuisd. Ik gebruik nu enkel nog Outlook uit mijn Outlook 365 Family licentie.

Reputatie 7
Badge +24

@Alex van KPN, Die nieuwe Outlook is zeer onbetrouwbaar. Zo kon ik zonder probleem het @planet.nl adres van mijn vrouw koppelen maar was het op dezelfde machine onder een andere login onmogelijk om mijn eigen @planet.nl adres te koppelen. Nadat ik het bovenliggende @kpnmail.nl adres wel had kunnen koppelen en deze weer verwijderd had lukte het ineens wel om mijn @planet.nl te koppelen. Schiet mij maar lek maar als het de éne keer wel lukt en de andere keer niet terwijl er precies hetzelfde ingegeven wordt dan gaat er echt iets mis. Overigens heeft die Outlook nieuwe stijl ook nog eens zeer vervelende reclame en dus heb ik dat ding naar de vuilnisbak verhuisd. Ik gebruik nu enkel nog Outlook uit mijn Outlook 365 Family licentie.

Ik spreek je zeker niet tegen, maar ik wil het nog wel nakijken/proberen met @johann4480

@ alex

ik gebruik alleen IMAP en die instellingen zijn gelijk aan de gegevens in jouw mail.

Reputatie 5
Badge +3

Even iets anders, wellicht is gebruik maken van thunderbird iets voor jou @johann4480  ? 

 

 

thunderbird is een optie als dit probleem zich niet snel oplost.

ik heb outlook gekozen omdat ik veel gebruik maak van word excel access en VBA.

Reputatie 7
Badge +24

thunderbird is een optie als dit probleem zich niet snel oplost.

ik heb outlook gekozen omdat ik veel gebruik maak van word excel access en VBA.

Wat je nog kan proberen is het account helemaal verwijderen in Outlook en opnieuw toevoegen. Aangezien je IMAP gebruikt staat alles op de server en raak je niets kwijt.

 

ja, ga ik doen als het weer uit de bocht vliegt.

het gaat nu al weer 2 hele dagen goed…….

johann4480

Reputatie 7
Badge +24

ja, ga ik doen als het weer uit de bocht vliegt.

het gaat nu al weer 2 hele dagen goed…….

johann4480

Fijn om te lezen, hou me op de hoogte hier. 

@Alex van KPN  Ik heb hetzelfde probleem, al geruime tijd ook. Al mijn andere accounts die in Outlook zijn gekoppeld gaan wel goed (Gmail/Outlook). Alleen mijn kpn-account geeft het hier beschreven probleem. Ik heb het account al meerdere keren verwijderd en opnieuw gekoppeld. Maakt geen verschil. Ook de instellingen van imap zijn als boven gespecificeerd.
 

Nog een bijzonderheid: ik heb eigenlijk een xs4all-account. Dat had ik eerder gebruikt (xxx@xs4all.nl). Een maand geleden heb ik dat in arren moede gewijzigd naar xxx@kpnmail.nl. Maar het maakt geen verschil.

Enig idee?

Reputatie 7
Badge +9

Ook ik ervaar hetzelfde probleem met Outlook (new).

Elke keer als ik het wachtwoord opnieuw invoer zijn alle instellingen ook weer verdwenen. De taal is dan Engels (US) in plaats van Nederlands, en de datum- en tijdinstellingen zijn ook veranderd. Na het opnieuw instellen werkt alles weer een paar dagen goed, en dan komt het probleem weer terug.

Piet.

Ik heb exact hetzelfde probleem, Outlook (new) blijft steeds vragen om in te loggen bij al mijn KPN of XS4ALL imap mailaccount.
Als ik opnieuw moet inloggen met mijn hoofdaccount dan staat ook de taal van Outlook (new) weer op engels en de Tijdzone op Amerika

Dit zeker 1x per dag en soms meerdere keren
Alleen bij Outlook (new) Bij outlook van office 2021 en mozilla thunderbird is het probleem er niet

Reputatie 7

Ik hoop dat KPN dit issue bij Microsoft aan zal kaarten want ik ben bang dat de oorzaak daar gezocht moet worden.

Reputatie 1

Ja, ik denk ook wel dat het voor een deel bij MS ligt, maar het opmerkelijke is wel, dat het elke keer… elke keer dus, alleen het wachtwoord kwijt is van mijn KPN (oude xs4all) account, en niet van mijn andere 3 accounts die ik er ook tussen heb staan… Nu zijn dat Google & MS accounts, dus niet 1 op 1 te vergelijken met KPN Imap instellingen, maar toch….  erg vervelend.

Soms gebeurd het wel 3 / 4 keer per dag dat je alles weer opnieuw moet instellen.

Maar als je online zoekt op dit probleem, komt het blijkbaar niet zo vaak voor om eerlijk te zijn….

Reputatie 7

Er wordt mijns inziens ook enorm gerommeld met de gebruikte protocollen / poort nummers.

Zo lijken mijn mail accounts die bij KPN lopen (@planet.nl en @wjb4all.nl) voor SMTP gebruik te maken van poort 465 (SSL) terwijl de standaard poort 587 (TLS) zou moeten zijn.

Reputatie 7
Badge +9

Er wordt mijns inziens ook enorm gerommeld met de gebruikte protocollen / poort nummers.

Zo lijken mijn mail accounts die bij KPN lopen (@planet.nl en @wjb4all.nl) voor SMTP gebruik te maken van poort 465 (SSL) terwijl de standaard poort 587 (TLS) zou moeten zijn.

Bij mij is het wel poort 587 (StartTLS).

Piet.

Ik heb sinds enige tijd hetzelfde probleem.  andere 4 email adressen (zakelijk, gmail, hotmail) doen het gewoon alleen voor mijn KPN emailadres moet ik meerdere keren per dag opnieuw inloggen. En dan staat alles weer in het Engels. 

Reageer