Vraag

KPN Box V12 wachtwoord achterop werkt niet

  • 23 June 2021
  • 27 reacties
  • 7303 keer bekeken

Ik heb een oude Experia box vervangen voor een nieuwe V12. Alles werkt, echter ik kom er niet in. Het wachtwoord op de achterkant werkt niet ook niet na harde reset. Ik heb de QR-code uitgelezen dus tikfouten lijken me uitgesloten. Weet iemand een truc om het wachtwoord te resetten?


27 reacties

Reputatie 7
Badge +21

Hallo @Steven Loosman

De (enige) truc is een harde reset. Dan is het Admin password ook gereset.

Het Admin password is 10 karakters lang. Begint het soms met een : (dubbele punt), die hoort er dan ook bij.

Reputatie 7
Badge +10

Goedemorgen @Steven Loosman, welkom op het forum!

Bovenstaande instructie van @RBxx is heel handig voor het inloggen op de KPN Box 12. Is het inmiddels gelukt? We horen het graag van je! :blush:

Nee nog niet. Ik ga nog een keer een harde reset doen met de stopwatch ernaast om zeker te zijn dat het wachtwoord terug gezet wordt naar de fabrieksinstellingen. Maar als het daarna nog niet lukt, wat is dan het alternatief?

Reputatie 7
Badge +21

Goed lezen, er is geen alternatief. Het Admin password is berucht om de lastige en slecht leesbare leestekens op het etiket. Dit initiële password is door de ontwerpers onnodig complex gemaakt en bestaat uit 10 karakters. Er zitten soms leestekens in zoals ‘ : ^ ( ) } ]. Je moet dus heel goed kijken wat er staat. Soms begint het password met een :  en die telt ook mee!

Reputatie 7
Badge +24

Plaats anders eens een foto van het wachtwoord. Dan proberen we het hier te ontcijferen.

Reputatie 7
Badge +24

Er zitten soms leestekens in zoals ‘ : ^ ( ) } ]. 

Of |. En dat is geen l of I.

2-#u4Ypd*= Dat is wat ik er van maak. Ook geknipt en geplakt uit de QR-code.

 

Reputatie 7
Badge +21

Mee eens, ik heb wel moeilijkere passwords gezien.

Reputatie 7
Badge +24

Ok. Het login formulier ziet er zo uit?

 

yep

Reputatie 6
Badge +9

@Steven Loosman 

Er lijkt een spatie te zitten tussen het * en = teken.

Dus probeer ipv *= eens * = :thinking:

@tonymelony Die had ik al geprobeerd :hushed: Werkt niet, maar evengoed bedankt voor het meedenken.

Reputatie 7
Badge +24

Bij het resetten hou je de reset knop met een paperclip wel minimaal 15 seconden vast?

Probeer het ook eens op een ander toestel, laptop of pc...

Reputatie 7
Badge +24

Er bestaat nog een kleine kans dat het min teken geen normaal min teken is...

 

Reputatie 7
Badge +10

Hey @Steven Loosman, welkom op het forum!

Wat lastig dat het niet lukt om in te loggen op het modem met de Admin password. Is het inmiddels wel gelukt met bovenstaande tip van @Nick83

Hetzelfde probleem hier. Kan niet in het modem komen. Reset gedaan. Juiste inlogscherm met de vraag de admin wachtwoord te gebruiken wat achterop V12 staat.

QR uitgelezen, dus geen tikfouten. Hoe verder?

Reputatie 7
Badge +20

Hoi @JvZu, welkom op ons forum, dit issue is bekend, met een andere browser zou het voor nu in ieder geval moeten werken

Hoi @JvZu, welkom op ons forum, dit issue is bekend, met een andere browser zou het voor nu in ieder geval moeten werken

Thomas dank. Edge en chrome weigerden dus. Firefox ging zonder enig probleem goed.

Ik had hetzelfde probleem. Kwam niet meer in mijn modem. Contact gehad met helpdesk, zij hebben een ticket aangemaakt. Maar met verder zoeken las ik bovenstaande oplossing. Inloggen met Edge en Chrome lukt niet. Met Firefox werkt het wel.

Reputatie 1

Pfff….had hetzelfde probleem hier. Uren bezig geweest met verschillende wachtwoorden, modem resets (en alle instellingen kwijt) e.d. Contact opgenomen met helpdesk "heeft u wel het goede wachtwoord ingevuld???"

Toen voor de gein eens gegoogeld op "The password to access the kpn Box 12 has been reset. Please login with the ‘Admin password’ located on the back of this device." en kwam ik dus op dit topic uit.

Ligt het dus simpel gezegd aan de browser om in te loggen😠! Nu kom ik er wel in.

Dit kan wel beter gecommuniceerd worden!!!

Ik heb hetzelfde probleem foutmelding bij het (uit passwordmanager overgenomen, dus zeker goede) wachtwoord invullen.

Zelfs het modem resetten vanuit de website of met de paperclip doet niets, na een paar minuten staat alles weer zoals voor de reset???

Blijkbaar ligt het aan chromium op een of andere manier? Ik had naast mijn standaard Vivaldi al Chrome en Edge (chromium) geprobeerd, welke dus allemaal op chromium zijn gebaseerd. Door deze thread eindelijk mijn antieke firefox installatie afgestofd en het werkt! What the hell, kpn, hoe krijg je dat voor elkaar?

Reputatie 1

2 laptops, 1 computer, werkelijke alle pogingen gedaan….

En KPN levert een modem uit welke alleen via Firefox werkt? Chapeau…

 

Gelukkig bestaan er fora...

Bedankt voor de oplossing. Ook ik werd gek. Eerder werkte het wel in edge/chrome.

Reputatie 2
Badge +1

Spijtig om te lezen dat na dik 5 maanden dit probleem nog steeds aanwezig is. Heeft mij ruim een halfuur geduurd om hier achter te komen, staat nergens vermeld, behalve op dit forum.

Opvallend wel, als ik mijnmodem.kpn toevoeg aan mijn host bestand binnen Windows, werkt het wel in Chrome/Edge. Dit moest ik doen, omdat ik anders binnen mijn eigen netwerk, de interface niet eens kan benaderen. Misschien toeval.

KPN, zorg er aub voor dat de router/modem ook gewoon via IP-adres beschikbaar is, i.p.v. door routeren naar een DNS naam. Dit levert problemen op, en is echt niet nodig. Dat er naar eindgebruikers het DNS record gecommuniceerd wordt, begrijp ik volledig.

 

Met Safari werkt het wel

Reageer