Vraag

Problemen met online games op PS4 via Experiabox V10

  • 26 January 2019
  • 5 reacties
  • 502 keer bekeken

Hallo,

Enkele weken geleden heeft de monteur Wifi-versterkers geplaatst in het huis. Het internet werkt door het hele huis top, echter ondervind ik sinds de installatie problemen met mijn playstation.

Het probleem is bij jullie bekend en al eens in een topic besproken:
https://forum.kpn.com/thuisnetwerk-72/problemen-met-online-gamen-op-ps4-via-experiabox-v10-436790/index6.html

De playstation vind dus gewoon internet (zowel via LAN geprobeerd als Wifi), updates worden gewoon binnengehaald/internet kan gebruikt worden. Alleen bij het spelen van diverse games, word ik na een paar minuten uit de server gezet met als error 'de LAN-kabel is niet aangesloten'. Wanneer ik via mijn hotspot speel of de playstation bij een kennis neerzet werkt alles wel naar behoren. Het lijkt dus hetzelfde probleem als in het forum hierboven.

Ik hoop dat het snel opgelost kan worden.

Groet,
Mark

5 reacties

Reputatie 7
Badge +28
Hoi Mark, welkom op het forum!

Het is me niet helemaal duidelijk wat het topic dat je linkt met dit probleem te maken heeft. Dat ging om een routeringsprobleem vanuit het KPN netwerk naar het Playstation netwerk. Jij geeft aan dat je problemen ervaart sinds de WiFi versterkers zijn geplaatst. Is de Playstation nu aangesloten op een van de versterkers? Werkt het wel als je de PS4 direct aansluit op de Experia Box? Als je de verstekers uit zet, werkt alles dan wel goed?
Hoi Joran,

dank voor je reactie! Excuses, in mijn ogen ervaarde ik dezelfde problemen als menig ander in het topic en leek mij de kans daarom groot dat het hetzelfde probleem was.

De experiabox hangt in de meterkast, ik kan mijn PlayStation hier dus niet direct op aansluiten. De PlayStation is daarom aangesloten op de DVS1200. Één DVS hangt in de meterkast in verbinding met de experiabox, de ander dus bij mijn tv in verbinding met de PlayStation en dus niet aangesloten op de WiFi versterkers.

Ik heb een verbinding via de WiFi versterkers geprobeerd alleen geeft dit hetzelfde probleem. Internet werkt prima, PlayStation updates downloaden ook. Alleen na 3 minuten spelen in een online omgeving een zelfde soort melding.

Ik hoop dat mijn probleem duidelijker voor je is?
Reputatie 7
Badge +28
Zeker! Het is vreemd dat dit is ontstaan nadat de WiFi versterkers werden geplaatst. Dit klinkt als een probleem in de verbinding via het stroomnetwerk. Als je de PS4 met WiFi verbindt, dan krijg je ook de melding dat er geen LAN kabel is aangesloten?

Is het als test wel mogelijk de PS4 met een lange kabel aan te sluiten? Ik snap dat dit geen langetermijn oplossing is, als er een kabel door het huis ligt. Dit maakt wel direct duidelijk of er een probleem in de verbinding zit, of in het thuisnetwerk.
Wanneer ik via WiFi speel geeft hij hetzelfde probleem. Alleen dan een melding dat het draadloze netwerk niet is gevonden.

Ik heb het nu een paar keer getest met een lange kabel. Hiermee lijkt het wel gewoon te werken! Nu is dit inderdaad geen lange termijn oplossing maar wellicht sluit het wel het een en ander uit.
Reputatie 7
Hey Mark, Joran is er deze week niet, vandaar dat ik even reageer. Goed dat het met een kabel in ieder geval werkt. Verder, om te kijken of ik het allemaal goed begrepen heb: Voor je de Wifi versterkers kreeg werkte het via de DVS zonder problemen. Na de WIfi versterkers geeft hij zowel via DVS als via de Wifi versterkers problemen. Dat klopt?

Het gaat hier om de zwarte Experia Wifi? Kun je aangeven hoeveel je er hebt en hoe alles op elkaar is aangesloten. Dan heb ik even een beter beeld van hoe de boel bij je thuis in elkaar zit, en waar we de oorzaak moeten zoeken.

Reageer