Beantwoord

Samsung smart TV geen draadloos internet

  • 26 June 2019
  • 10 reacties
  • 764 keer bekeken

Hallo,

Sinds kort heb ik een nieuwe experia box V10 (ontvangen in juni 2019) en na de installatie komt mijn Samsung Smart TV (UE55MU6100) moeilijk op het internet. Op de laptop en smartphone is de wifi goed, maar de tv blijft niet verbonden. Voor de nieuwe box deed de TV het perfect op de wifi, nog geen maand geleden.

Na een Smart Hub-verbindingstest krijg ik Foutcode 110.

Experia box is al eens gereset, TV ook, netwerkinstellingen ook, maar het probleem blijft. Na modem reset doet het internet op de TV het weer voor 5 minuten, daarna verliest de TV weer verbinding. Smart TV is ook up to date qua software.

TV staat nog geen 5 meter van de experia box vandaan, met 1 deur ertussen.
icon

Beste antwoord door Pandabeest 26 June 2019, 17:32

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

10 reacties

Hallo @DF200 , je zou binnen het modem de 2.4- en de 5.0-band eens verschillende namen te geven door bijvoorbeeld bij de 5.0-band een 5 toe te voegen aan de SSID-naam.
Sommige apparaten hebben moeite met verbinden bij draadloze wifi's met dezelfde naam.
Als je dan op de TV draadloos verbinding probeert te maken met de modem zou de tv 2 verschillende namen moeten laten zien van jouw modem of alleen de naam van de 2,4-band.
Bij 2 zichtbare namen kies dan voor de 5.0-band, die is het minst druk en minst storingsgevoelig.
Hallo Jan,

Als ik naar mijn instellingen ga, kan ik geen keuze maken om ofwel de 5.0 of 2.4 qua naam te wijzigingen. Zie bijgevoegd screenshot.
Als ik naar de betreffende tabs 2.4 of 5.0 ga, zijn dat alleen aan- en uitvink opties.

Hallo @DF200 , dan zou je eens kunnen proberen met een 2.4 band uit en 5.0 aan en omgekeerd of je dan wel verbinding kunt maken.
Zojuist getest, en het maakt in beide gevallen geen verschil. Ik was weer voor 1 minuut verbonden, maar voordat ik bewijze van een film kon laden op netflix, gaf de TV alweer aan niet verbonden te zijn met het internet.
Ik heb dit ook gehad met een Samsung telefoon.
De ene heeft een perfecte constante verbinding op 5Ghz.

De andere heeft 3 min. verbinding op 2.4Ghz en daarna niet meer. Blijft proberen maar zonder succes.

Ik heb nu onderstaande instellingen in de Experia gezet en werkt nu op beide telefoons vlekkeloos.
(Channel 13 gekozen omdat die hier het minst 'druk' is)


Ik heb geprobeerd, lijkt vooralsnog goed te gaan. Ik wacht het nog even af, bedankt!
Reputatie 7
Badge +24
Hi DF200, welkom hier.

Allereerst, dankjewel @Pandabeest voor het posten van de instellingen die jij hebt gebruikt. Ik blijf dit ook met belangstelling volgen, laat het ons weten of dit nu goed blijft werken. :)

Nog even overbodig waarschijnlijk, het kanaal kun je aanpassen naar een kanaal dat goed in je omgeving past indien nodig.
Reputatie 7
Badge +24
@DF200, blijft het nog steeds goed werken?
Ja zekers! Ander kanaal was blijkbaar de solution. Bedankt
Reputatie 7
Badge +24
Top, nogmaals bedankt voor de terugkoppeling.