Beantwoord

Erg slechte verbinding na modemwissel Experia Box V10 naar Box 12

  • 13 December 2021
  • 30 reacties
  • 726 keer bekeken

Nadat mijn v10 de geest had gegeven, heb ik een nieuw modem van u toegestuurd gekregen, de V12. Sinds die tijd heb ik erg slecht internet en haalt de speedtest slechts 15 tot 38 mbps ipv voorheen +200. Ik betaal hier echter wel voor (200 glasvezel abonnement). Er is niets veranderd aan de kabels, alleen uw nieuwe modem. Wifi manager slaat al helemaal nergens op want die raadt mij superwifi aan die ik al lang heb. Vervolgens moet ik via de wifi manager een speedtest doen die het niet doet (zegt socketfout). Buiten deze wifi manager kan ik wel een Kpn speedtest doen en die komt tot bovengenoemde resultaten. Dit is nu al enkele weken zo en absoluut het geld niet waard. Kunt u dit oplossen aub?

icon

Beste antwoord door Erwin van KPN 19 January 2022, 14:30

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

30 reacties

Overigens blokt de televisie ook en valt de verbinding erg vaak weg. Ik zou graag weer een V10 modem willen. Hou de V12 maar.

Hoi @Michaelkj . Welkom op het forum.

Erg jammer dat die box12 de zaak lijkt te hebben verslechterd. Je schrijft dat er ook superwifi's in huis zijn? Zijn die momenteel wel goed gekoppeld?

Kun je anders deze stappen eens doorlopen? 

https://forum.kpn.com/internet-9/kpn-superwifi-installatie-en-gebruik-530855#:~:text=Sluit%20het%20KPN%20SuperWifi%20punt,wififunctie%20van%20het%20modem%20over.

 

Goedemiddag,

Ik heb bovenstaande stappen nogmaals doorlopen. De verbinding is niet verbeterd. Vaak haalt hij de 200 mbps, maar zoals op dit moment (zie screenshot) is hij weer niet goed. Ook nog steeds uitval van de verbinding (meerdere malen per dag) waardoor oa ook de televisie vastloopt. 

 

Ter aanvulling  ook de vast bekabelde producten ervaren hetzelfde (verlies van verbinding zoals de Ps5's, televisie's etc. Naar mijn mening is dit gewoon de box 12. Kan ik de V10 terug krijgen? Ik wil geen experiment zijn.

Hallo @Michaelkj ,

Daar is een truukje voor.

Bel 0800-0402 en leg het uit(niet via erwin,moderators doen dit nooit).

Vraag dan of je via de afdeling logistiek een V10 kan ontvangen.

Vaak lukt dit wel,De helpdesk doet het ook gewoon best vaak.

 

Thanks

Ik had ze al eerder gebeld en kreeg een robot. Toen is de verbinding gereset, maar dat hielp helaas niet.

Nu net nogmaals gebeld en een dame aan de telefoon gekregen. De V10 hebben ze niet meer.  Zij stelde voor om naar een fysieke Kpn winkel te gaan met de V12 onder de arm en hopen/vragen of zij er nog één hebben. Toen ik aangaf dit vreemd te vinden werd de verbinding (per ongeluk?) verbroken.

Hallo @Michaelkj ,

Dat is inderdaad onzin,De v10 hebben ze gewoon nog.Ik zou het nog een keertje proberen.Naar de kpn winkel kan je best proberen,Als het kan vandaag.Misschien komt er weer een lockdown(pfff,niet weer).

@Michaelkj : je lijn ging 13 en 14 december helemaal over de kop zie ik. Volgens mijn metingen is het na 16-12 stabiel. Is dat ook jouw ervaring?

Goedemorgen Erwin,

De afgelopen dagen heb ik niet veel gemerkt. Dit komt echter omdat ik druk ben met werk en 3 van mijn kinderen (met elk een datavretende PS5), zijn er niet.

Ik sluit daarom nog niets uit omdat dit probleem al enkele weken speelt. Ik laat volgende week weer van mij horen als het thuis weer wat drukker is.

 

Groet Michael.

Ah, dan moeten we idd even afwachten tot er weer flink gebruik van het netwerk wordt gemaakt. Ik lees het wel. 

Goedenavond,

Helaas is de wifi weer superinstabiel en de snelheid veel te langzaam.

Omdat dit sinds het nieuwe modem zo is, ben ik van mening dat het hier aan ligt.

Dat zou best kunnen @Michaelkj .

Probeer anders dit.

Start een chat en zeg daarna dat de box 12 niet goed werkt en je graag via logistiek een V10 ontvangt.

Het is mij via de chat namelijk ooit gelukt.

Hoi Martijn,

Gedaan. Helaas geen resultaat. Wel al geruime tijd aan het testen.

Ook Kpn ziet dat het niet goed is. Ik moet een afspraak maken voor een Kpn monteur, pfff. Stuur gewoon een ander modem mensen, dat is goedkoper. 

 

vervelend dat ze niet willen meewerken!

Wat je nog kan proberen is om via de chat vragen of via de logistieke afdeling een V10A verzonden kan worden,Dit is niet het beste modem van kpn maar mogelijk werkt het wel beter.Op de V10A is kpn minder '’zuinig'’ dus heb je een grotere kans dat je er eentje krijgt.

 

En anders….Toch maar gewoon een monteur laten komen die hebben sowieso V10 modems in de auto liggen,Aan hun kan je dat gewoon vragen.

Reputatie 7
Badge +11

vervelend dat ze niet willen meewerken!

Wat je nog kan proberen is om via de chat vragen of via de logistieke afdeling een V10A verzonden kan worden,Dit is niet het beste modem van kpn maar mogelijk werkt het wel beter.Op de V10A is kpn minder '’zuinig'’ dus heb je een grotere kans dat je er eentje krijgt.

 

En anders….Toch maar gewoon een monteur laten komen die hebben sowieso V10 modems in de auto liggen,Aan hun kan je dat gewoon vragen.

Een modemwissel gaan ze echt niet zomaar doen. De V10a wordt ook nog maar amper uitgeleverd omdat er een minimale voorraad van is.

 

@Michaelkj  Die veel te lage snelheid, wordt die ook bekabeld gehaald of zit je daar wel goed met 200? Dan kunnen we zo zaken gaan uitsluiten. Als de bekabelde verbinding wel 200 behoudt kunnen we door naar de wifi. Kan je inloggen in de Box12 en kijken naar de software-versie? In het geval van software eindigend op 312: staat de wifi op de Box12 nog aan? In het geval van software eindigend op 448: hangt er een wifipunt naast het modem?

@NHendriks  Bedankt voor je tips. Die waardeer ik echt. Ik heb echter geen tijd gehad (kerst en zo) om dit te doen.

Tot mijn verrassing kwam vandaag de monteur al ipv morgen en die heeft de boel bekeken. Ik was niet thuis maar heb met haar 2x gesproken via de telefoon. Ook zij zag dat de verbinding alle kanten uit vloog en heeft de Box 12 verwisseld met een V10. Zij heeft hem getest en de verbinding was weer 200.

Nadat ik later thuis kwam was de verbinding weer slecht.  En later weer goed en daarna weer slecht. Ik heb toen alles meerdere malen gereset en zag dat de Experia Wifi de data niet overnam van de V10. Dat deed hij kennelijk ook niet van de Box 12, want ik las in de gebruiksaanwijzing dat de Experia wifi alles moet overnemen van het modem.  En dat deed hij niet vreemd genoeg. Bij de box 12  icm de Experia Wifi zond hij ook al een ander signaal uit dan het modem.  Hij zendde een eigen SSID uit en dan niet eens die onder op zijn sticker staat. Kennelijk nog info van de oude V10 of zo. De monteur had het over de telefoon ook al over data die er nog in stond van de vorige oid. 

Na meerdere malen de Experia Wifi te hebben gereset, zag ik uiteindelijk dat hij de SSID van het modem had overgenomen. Toen ook het 2e Experia punt zo gedaan en …........…. ik heb weer een 200/200 verbinding. Hopelijk was dit het. Als de storing voorbij is dan zou dit dus aan de Experia Wiifi’s hebben gelegen en niet aan de Box 12. Ik hoop dat dit de oplossing was. 

 

Helaas. Nu weer max 60 mbps met geen enkele verbruiker aan :disappointed_relieved:

Maar is dit bekabeld of via wifi, @Michaelkj ? 

 

@Erwin_  Na een paar tests te hebben gedaan, lijkt het voornamelijk de wifi te zijn. Bedraad haalt hij de 200/200 meestal wel.

Het 0800 nummer maar weer eens gebeld. Ook hier "werd de verbinding tijdens gesprek verbroken", misschien hebben ze hetzelfde probleem als ik. Anyway, nog steeds uitvallend internet en giga uitschieters in snelheid. Totaal onbetrouwbaar.

Nu de experia wifi punten er tussen uit gehaald. De V10 gereset en het probleem is er nog steeds. Dit moet wel in de centrale liggen. Zeer variërende internetsnelheden en meerdere malen per dag valt de verbinding weg.

@Michaelkj . Ik meet op  10-1 en 15-1 verbrekende verbindingen maar volgens mij komt dat omdat je zelf het modem een paar hebt herstart. Klopt dat?

Zo ja, zit het in ieder geval niet in de toevoer van het signaal.

Kun je ook achterhalen welke firmware er op die box12 staat?

Hallo Erwin,

 

Ik alsmede de kpn app,  heb inderdaad meerdere malen moeten herstarten om de verbinding te herstellen en de snelheid normaal te moeten krijgen. Dat was helaas niet altijd gelukt. De verbinding verbreekt trouwens zowieso  meerdere malen per dag uit zichzelf.

 

Ik heb geen box 12 meer omdat de Kpn monteur deze heeft omgewisseld voor een V10. Daarna exact hetzelfde probleem. Daarom denk ik dat het niet aan de apparatuur ligt. Twee verschillende boxen met hetzelfde probleem? Hoe groot is die kans.

Kan ik jou binnenkort even bellen?