Beantwoord

Foutmelding inloggen KPN Box 12: Wrong login information. Wat nu?

  • 7 January 2022
  • 15 reacties
  • 5760 keer bekeken

Reputatie 1

Ik heb een KPN box 12 en kan ook niet inloggen op het modem. Het wachtwoord is in mijn geval zelf handgeschreven door de monteur op de achterkant. Ik heb de modem gereset, maar dat werkt niet. Ik let erop welke taal is ingesteld wanneer ik het wachtwoord intoets… Krijg elke keer "Wrong login information”. Wat nu?


Admin: eigen topic voor je bericht aangemaakt [oorspronkelijke topic]

icon

Beste antwoord door delmar 7 January 2022, 11:21

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

15 reacties

Reputatie 1

Ik heb van browser gewisseld en nu werkt het wel. Modem voor de zekerheid nog een keer gereset. Jammer dat KPN dit nergens zelf aangeeft dat het uitmaakt. Ik ben veel tijd kwijt aan het een en ander zelf uitzoeken.


Admin: meeverplaatst

Geen idee hoe het kan.

Maar meestal moet ik ook een aantal keer proberen voor hij mijn wachtwoord pakt. Hij vult hem automatisch in, dus geen typefouten :-)

Vervolgens regelmatig: The maximum session count has been reached.

Erg lekker stabiel lijkt het allemaal niet te werken :-(
 

Hier zat ik dus mee, idd na het veranderen van de browser werkte het wachtwoord wel ! Dank voor de oplossing 

Hier hetzelfde, werkt niet in Chrome op meerdere installaties, maar op sommige wel. Op alle installaties dezelfde extensies en ook cookies verwijderd. Sowieso reageert het modem als je er met een andere browser in komt extreem traag. 

Reputatie 7
Badge +17

@RoVid probeer het eens met deze link: https://192.168.2.254/2.0/gui/#/login. Lukt het dan wel?

Badge

Hoi kom er hier ook niet in blijft foutmelding geven van het w8w..Heb al gebeld maar wordt opgehangen..tv werkt ook nog niet zit een verkeerde kabel in het pakket..maar die sturen ze al op..wat een gedoe verlang als ik eerlijk ben terug naar ziggo..

 

 

@RoVid probeer het eens met deze link: https://192.168.2.254/2.0/gui/#/login. Lukt het dan wel?

Ik heb ook problemen met inloggen via bijvoorbeeld mijn mobiel. Bovenstaande URL wordt daar correct benaderd, maar wat ik ook probeer, ik kom er met het correcte wachtwoord NIET in. Wanneer ik daarna op mijn PC met exact hetzelfde wachtwoord via exact dezelfde link inlog werkt het gewoon. Het lijkt alsof de pagina op de een of andere manier de informatie verkeerd leest of doorstuurt. Dit is echt een fout in de modem of inlogpagina en speelt inmiddels al maanden.

[Edit]Op PC gebruik ik Chrome Version 108.0.5359.125 (Official Build) (64-bit). Mobiel gebruik ik Chrome 108.0.5359.128 op Android 13; SM-G998B Samsung Galaxy S21 Ultra[/Edit]

Via de Thuis app kan ik wel inloggen. Maar via Chrome met exact dezelfde inloggegevens niet. Met een PC met Chrome lukt het ook niet. Maaaarrrr, met Edge gaat het wel! Maar dan reageert de site ENORM traag. Is haast niet mee te werken. KPN, fix dit a.u.b. want ‘iedereen’ gebruikt toch Chrome.

@RoVid probeer het eens met deze link: https://192.168.2.254/2.0/gui/#/login. Lukt het dan wel?

Dit werkt bij mij wel ik heb dit probleem eerder gehad na een harde modem reset en wou toch ook de wifipunten resetten echter zei en medewerker van KPN dat jullie die DATA ergens opslaan op een server zodat klanten het niet meer hoeven in te vullen etc. Hopelijk is er een optie dat de klant zelf kan kiezen of ze dit wellen ik ben nu een hele dag verder en uit eindelijk die link van jou kunnen gebruiken dus ik weet niet hoe het kan maar vindt het enorm vreemd terwijl we de zelfde link gebruiken dacht ik..

@RoVid probeer het eens met deze link: https://192.168.2.254/2.0/gui/#/login. Lukt het dan wel?

of

192.168.2.254        mijnmodem.kpn

 

in je hosts bestand toevoegen. 😉

Badge

Hoi Bram,

 

ik vrees dat je e.e.a. hebt omgewisseld, de link is volgens mij; 192.168.254.2.

Hoi Bram,

 

ik vrees dat je e.e.a. hebt omgewisseld, de link is volgens mij; 192.168.254.2.

Hallo @Sklijn 

het is 192.168.2.254 en probeer het eens via onderstaande link:

My Modem

Probleem zit hem in chrome, sinds begin dit jaar is er iets in de security veranderd. Met firefox werkt de link met het modem nog steeds prima. 

Reputatie 2
Badge

Probleem zit hem in chrome, sinds begin dit jaar is er iets in de security veranderd. Met firefox werkt de link met het modem nog steeds prima. 

Nou het topic is meer dan een jaar oud en bijna 2k keer bekeken. Heel goed dat OP zelf een work-around heeft gevonden! Bizar dat KPN onzin “oplossingen” verkoopt… 

Ik snap de bug niet, het zit niet in de koekjes en reboot helpt ook niet. Als je voor het eerst inlogged vraagt het ding om SSID en paswoord (voor wifi) te veranderen, daarna kom je er met chrome dus niet meer in.

 🐒💨

Ik heb van browser gewisseld en nu werkt het wel. Modem voor de zekerheid nog een keer gereset. Jammer dat KPN dit nergens zelf aangeeft dat het uitmaakt. Ik ben veel tijd kwijt aan het een en ander zelf uitzoeken.


Admin: meeverplaatst

Dank voor de tip !!

 Chrome & Edge kom er niet in (VPN ook maar uitgezet om uit te sluiten), schakel over naar Firefox met anoniem browsen en voila. Idd zeer slecht dat KPN dit zelf niet aangeeft.