Beantwoord

Glasverbinding van 4GBit/s crasht bij gebruik van de maximale bandbreedte

  • 2 January 2024
  • 188 reacties
  • 4335 keer bekeken

Reputatie 3
Badge

Ik kan kennelijk de downloadbrandbreedte van mijn 4Gb abonnement compleet opsouperen waardoor na een minuut of 5 á 6 de Box 14 de pijp aan Maarten geeft. Of stopt de Nokia ONT? Geen idee, omdat de statuslampjes op de Box 14 en de ONT niet veranderen tijdens de "storing”.

Een recente test met mijn Unifi stack op de 2.5Gb poort (effectieve verbindingssnelheid 1Gb/s) en de downloadende machine direct op de 10Gb poort (effectieve verbindingssnelheid 10Gb/s) gaf dezelfde resultaten. De verbinding klapt eruit. Mijn UXG Pro gaf aan dat de primaire verbinding via de 2,5Gb poort er ook uit lag.

De downloads lopen via JDownloader2 met een limiet van 3 chunks per download wat uiteindelijk met 10 downloads als maximum gelijktijdig verloopt.

(Dit is overigens een snel bericht van mijn bevindingen, en ik zal zeer waarschijnlijk later extra gegevens en details toe gaan voegen (zoals voor de moderators belangrijke abonnement en naw gegevens)

Voor nu ben ik benieuwd of iemand dit gedrag van een 4Gb verbinding herkend.

Ik wens verder iedereen die dit leest een gelukkig en voorspoedig 2024.

icon

Beste antwoord door Kruiffie 29 February 2024, 00:48

Bekijk origineel

188 reacties

Reputatie 2

@kevinj93

Dat is balen. Je had het eerder over een ingestelde limiet van 1 Gb/s hoe had je dat gedaan? En, maak je echt alleen maar gebruik van de Box 14 of heb je nog een andere switch en of wifi punten gekoppeld?

Door “Speed & duplex” waarde in de netwerkadapter te zetten op 1 gbps full duplex. Ja, ik maak alleen maar gebruik van de Box 14. Geen switches of wifi punten gekoppeld.

Reputatie 3
Badge

Als jij die adapter, op de standaard (auto negotiatie) settings laat staan, hoe snel is de verbinding dan 2.5 Gb/s? En wat gebeurd er als je die PC op een 1 Gb poort aansluit?

Als het dan ook fout gaat is er inderdaad ook bij jou wel iets fout met de Box 14, al is de ONT ook niet uit te sluiten.

Reputatie 2

Als jij die adapter, op de standaard (auto negotiatie) settings laat staan, hoe snel is de verbinding dan 2.5 Gb/s? En wat gebeurd er als je die PC op een 1 Gb poort aansluit?

Als het dan ook fout gaat is er inderdaad ook bij jou wel iets fout met de Box 14, al is de ONT ook niet uit te sluiten.

Op de standaard settings is hij 10 gbps. Vreemd genoeg is het dat tijdens een uitval het modem aangeeft dat de verbinding goed is terwijl dat niet klopt. Als dat gebeurt dan werkt de ingebouwde speedtest ook niet :_:

Vóór de laatste firmware update had ik hier helemaal geen last van. Of het nou door het modem of FW komt zou ik niet weten.

Als ik de PC op 1Gb poort aansluit dan zijn de uitvallen minder vaak, maar het gebeurt alsnog, minstens 4-5 keer per dag. Als ik niks aan het downloaden ben dan blijft de verbinding wel stabiel.

Reputatie 3
Badge

@Erik van KPN @Thomas van KPN 

Het modem team moet misschien eens naar de toleranties van de onderdelen in de Box 14 kijken omdat er teveel verschillen zitten in het gedrag van dat ding op een 4 Gb verbinding, en het gedrag van dezelfde 4 Gb aansluiting met een andere router.

Aansluiten van een PC rechtstreeks op een 1 Gb poort van de Box 14 gaat bij mij goed, geen begrenzing nodig. De 2.5 Gb verbinding gebruiken maakt het mogelijk dat de 1.7 Gb/s nominaal overschreden gaat worden en dan gaat het fout na 2 tot maximaal 6 minuten. (nog niet getest met de huidige firmware. Eigen router op de ONT zelfde beeld. Blijf beneden de 1.7 geen probleem, kom te lang erboven… poef, weg. Bij @kevinj93 gaat het sinds de nieuwe firmware op de bos 14ook fout op de 1 Gb verbinding.

@SaltyBart Zou jij de Box 14 eens kunnen aansluiten op jouw 1 Gb verbinding? Uiteraard alleen als je het werk van jouw partner niet in de weg zit. Als de verbinding dan wel overeind blijft is het minder waarschijnlijk dat alleen de Box 14 of huidige firmware de boosdoener is.

 

 

Reputatie 7
Badge +9

​​​​@SaltyBart Zou jij de Box 14 eens kunnen aansluiten op jouw 1 Gb verbinding? Uiteraard alleen als je het werk van jouw partner niet in de weg zit. Als de verbinding dan wel overeind blijft is het minder waarschijnlijk dat alleen de Box 14 of huidige firmware de boosdoener is.

Ze gaat vrijdag het weekend naar de ouders, het huis voor mezelf 😄
Van het weekend zal ik het dus even testen voor je!

Reputatie 3
Badge

Dank je wel, maar je test het niet alleen voor mij natuurlijk. Top in ieder geval, ik ben benieuwd naar de resultaten.

Reputatie 2

Meerdere testen uitgevoerd. Als ik op de maximale snelheid download, dan valt het hele netwerk uit na het downloaden van ~ 50GB data (minstens 3 keer uitgevoerd, met dezelfde uitkomst) en zijn alle pakketten die daarna verzonden verloren. Snelheid verlagen geeft minder problemen. 

 

Reputatie 3
Badge

@kevinj93 Als ik jouw screenshot en jouw verhaal goed begrijp klapt de verbinding bij jou eruit als je de 10 Gb poort gebruikt, maar gebeurd dat niet op de 1 Gb verbinding.

Meerdere mensen die aanwijsbaar hetzelfde probleem hebben @Erik van KPN @Thomas van KPN 

Reputatie 2

@kevinj93 Als ik jouw screenshot en jouw verhaal goed begrijp klapt de verbinding bij jou eruit als je de 10 Gb poort gebruikt, maar gebeurd dat niet op de 1 Gb verbinding.

Meerdere mensen die aanwijsbaar hetzelfde probleem hebben @Erik van KPN @Thomas van KPN 

Ik wil er ook op wijzen dat ik ~6 weken of zo geleden hier geen last van had. Uploaden met 4gbit loopt vlot (heb een upload test gedaan naar een FTP server met 16 connections voor half uurtje zonder uitval).

CPU en RAM usage is ~25% als ik de maximale downsnelheid benut.

 

Reputatie 1

Hallo,

Ik heb precies hetzelfde probleem als hierboven beschreven, bij zware belasting van de 4Gbit lijn klapt het Box 14 modem eruit. Mijn pc en de aangeloten switch kan ik nog steeds bereiken, maar het switch gedeelte van de Box 14 ligt er meestal uit. Na de wissel van De Genexis ont naar een Nokia was de up en down netjes 4Gbit.


Maar helaas is de verbinding niet stabiel bij zware belasting. Heb de switch poort naar het modem nu op 2,5Gbit gezet, en tot nu toe gaat het goed.

Een instabiele Box 14 zorgt wel voor uitval van KPN TV+, aangezien het netwerk een tijdlang verdwijnt. Heb wel verdacht veel packetloss binnen het lan gedeelte van het KNP Box 14 modem, wat lijkt te verklaren dat het switch gedeelte van de Box 14 echt geen 10Gbit aan kan.
Al mijn bekabeling is gechecked en getest, en hier in huis ligt Cat7 wat voorheen allemaal goed werkte.

@kevinj93  Ik zie op je screenshot hierboven ook het packetloss op het Box 14 modem op poort 1.
hYp
​​​​​​

 

Helaas heb ik exact hetzelfde probleem NOKIA ont > box 14 > udm SE.  bij een grote download klapt de verbinding eruit.   Nokia ONT > box 14 > vigor 3910   hetzelfde resultaat  storing is aangemeld bij een specialist. ik ben benieuwd of er iets uitkomt maar zoals ik hier lees zal het wel niet.

 

 

Reputatie 1

Misschien de oorzaak gevonden!!!!

Waar de verbinding er normaal op de 10Gbit poort na een grote download van ± 50 to 100GB uitklapt, heb ik nu als test meer dan 1TB gedownload zonder uitval…

Een grote tafel ventilator voor het modem en ONT gezet, en waarempel geen uitval!!!!

Het lijkt een oververhittings probleem te zijn of in het modem, of in de ONT.

 

Ik ga verder expirimenteren door alleen de ONT of alleen het modem te koelen, en kijken wanner de verbinding bezwijkt….

Kunnen jullie dezelfde test uitvoeren met een grote ventilator, dan weten we het snel genoeg zeker..

 

Zit ondertussen aan de 2 TB download zonder problemen… dit kan geen toeval zijn…

 

hYp

 

Reputatie 7
Badge +9

Bij een verbruik van 8W van de ONT is koeling overbodig. Mijn Nokia-ONT is soms koeler dan kamer temperatuur.  

Reputatie 1

Klopt, het is dan ook de modem…

Zelfs zo'n USB ventilator onder het modem blijkt hier al genoeg om de verbinding stabiel te houden..

Ik denk dat het 10Gbit switch gedeelte in de modem niet genoeg koeling heeft, misschien zelfs helemaal geen heatsink op de chip.. 

Ik bestel even een wat mooiere uitvoering van de usb koeler om verder te testen

eentje vanonder om te blazen en eentje vanboven om te zuigen… kan rechtstreeks in de modem USB poort en op de laagste stand 5db.. onhoorbaar als het goed is…

Ik houd jullie op de hoogte..

 

hYp

Reputatie 2

Misschien de oorzaak gevonden!!!!

Waar de verbinding er normaal op de 10Gbit poort na een grote download van ± 50 to 100GB uitklapt, heb ik nu als test meer dan 1TB gedownload zonder uitval…

Een grote tafel ventilator voor het modem en ONT gezet, en waarempel geen uitval!!!!

Het lijkt een oververhittings probleem te zijn of in het modem, of in de ONT.

 

Ik ga verder expirimenteren door alleen de ONT of alleen het modem te koelen, en kijken wanner de verbinding bezwijkt….

Kunnen jullie dezelfde test uitvoeren met een grote ventilator, dan weten we het snel genoeg zeker..

 

Zit ondertussen aan de 2 TB download zonder problemen… dit kan geen toeval zijn…

 

hYp

 

Heb ook een tafelventilator voor het modem gezet, nu kan ik ~150GB downloaden ipv ~50GB voordat ie weer uitvalt. Heb de USB ventilators besteld en zal jullie op de hoogte houden als het probleem verholpen is.

Reputatie 1

je MOET het modem ook echt ophangen aan de beugel die erbij zit want de lucht moet langs onder naar boven voor de koeling…

Als je het modem gewoon neerzet in de kast krijgt hij 100% zeker niet genoeg luchtkoeling.

 

hYp

 

Reputatie 7
Badge +9

Het is inderdaad bekend dat de v14 behoorlijk heet kan worden.

Reputatie 3
Badge

@hYp @SaltyBart 

Met een 12 volt PC fan van 14 cm op volle toeren draaiend en blazend van bovenaf, kan ik de temperatuur van de Box 14 op dit moment ongeveer op 27 graden houden. Ook onder belasting. Andersom dus afzuigend is iets minder effectief. Zonder actieve koeling was het boven de 35 graden. Huidige omgevingstemperatuur 22 graden.

Onder de Box 14 kan ik nog niet proberen, geen bevestigingsmogelijkheid daar.

Helaas is dit bij mij nog niet de oplossing geen idee van de hoeveelheid opgehaalde data met mijn PC rechtstreeks op de 10 Gb poort van de Box 14 en met een nagenoeg contante 4 Gb/s maar na ongeveer 4 minuten en 20 seconden poef…. uit.

O ja, in mijn geval gaat de boel er ook uit met mijn eigen UXG Pro op de ONT. Dan haal ik net iets meer dan 1.7 Gb/s nominaal (Piek 2.5) De UXG is ook niet koud, maar wordt niet meetbaar en merkbaar warmer onder belasting.

De ventilator is inmiddels zo'n 15 minuten geleden weer verwijderd, en er is amper sprake van verkeer. De temperatuur is inmiddels weer opgelopen naar 32+ graden Celsius volgens mijn infraroodthermometer.

 

 

Reputatie 1

Hoi,

 

@Kruiffie Was dat nou bij jou dat ik op een screenshot zag dat je de Marvell AQtion 10Gbit Network Adapter gebruikt. Die heb ik ook een tijdje gebruikt, maar die staat er ook om bekend dat die bij lange belasting de link verbreekt. Deze adapter wordt veel op luxe moederborden gebruikt van Asus en Gigabyte etc…  Je kunt er veel over terug vinden op internet…

Geen idee of dit het kan zijn, maar ik heb toen een Intel X550 T2 gekocht want ik had daar toen ook last van op mijn gewone netwerk, nog voor de Box 14….

Ik ga vandaag weer verder testen als ik thuis kom…

 

hYp

Reputatie 3
Badge

@hYp 

Dat klopt. Ik heb met die adapter echter geen enkel probleem. De maximale bandbreedte van 10 Gb/s wordt intern regelmatig gehaald tussen de snelste machines in mijn netwerk. Een half uur of langer intensief verkeer gaat prima. De Marvell AQtion sluit ik uit. als bron van de problemen.

Reputatie 7

Dank voor jullie aanvullende tests en bevindingen, heel waardevol voor ons!

Hopelijk kan ik ook op korte termijn met een meer inhoudelijke update van onze kant komen.

Reputatie 3
Badge

Helaas heb ik exact hetzelfde probleem NOKIA ont > box 14 > udm SE.  bij een grote download klapt de verbinding eruit.   Nokia ONT > box 14 > vigor 3910   hetzelfde resultaat  storing is aangemeld bij een specialist. ik ben benieuwd of er iets uitkomt maar zoals ik hier lees zal het wel niet.

 

 

@rvhaeften 

Ik ben best wel benieuwd naar de specialist die jij benoemd. De lokale slimmerik, dat kan best werken… :-)

@Erik van KPN Ik hoop niet later dan zaterdag 22-06 een PM te sturen met een overzicht van de bevindingen in dit topic en wat concrete vragen. Andersom is een PM met info in mijn richting ook meer dan welkom.

 

 

 

@rvhaeften

Ik ben best wel benieuwd naar de specialist die jij benoemd. De lokale slimmerik, dat kan best werken… :-)

 

@Kruiffie Bij mij is 3x de ont vervangen de eerste na een week de 2e is ongeveer 5 maanden goed gegaan de 3e 5 weken nu met de 4e keer is de ont en het modem vervangen maar deze keer loste het het probleem niet op (trage upload en crashen bij grote downloads). en is het overgedragen van de normale monteur naar een specialist.

 

is het bij jou nog niet verder geëscaleerd dan?

Reputatie 3
Badge

@rvhaeften 

Het is bij mij nog niet geëscaleerd.

De eerste periode van mijn 4 GB abonnement had ik de blijkbaar niet betrouwbare Genexis ONT. Als ik teruglees had dat ding bij mij geen download problemen.

Even na de verplichte ONT wisseling, problemen. Na een firmware update van de Box 14, helaas tijdelijk, geen problemen meer (Vandaar de “opgelost status” van dit topic)

Het eerste en tot heden laatste contact met 0800 0402 stopte na de constatering dat er geen gekke dingen naar voren kwamen uit de metingen. Ik had toen (zowat een half jaar geleden) de meest stabiele lijn die ooit gemeten was… @Erik van KPN 

Reputatie 3
Badge

Zojuist nog 1 maal een test gedaan. Met hulp van een grote ventilator en wat koelelementen de temperatuur in de directe omgeving van de Box 14 verlaagd naar ca 18 graden. De box 14 zelf was aan de buitenkant linksboven met een infraroodthermometer gemeten naast de aansluitingen ongeveer 23 graden Recht van boven gemeten door de koelgaatjes was de binnentemperatuur ca 32 graden.

Weer uitval na ongeveer 3 en een halve minuut. Binnentemperatuur direct na uitval 33 graden, buitenkant 22.

Reageer