KPN Box 12 Update: Mesh [SGEJ10000528 & SGEJ1000060E]

  • 27 October 2021
  • 2331 reacties
  • 135529 keer bekeken
KPN Box 12 Update: Mesh [SGEJ10000528 & SGEJ1000060E]

Toon eerste bericht

2331 reacties

Update hier ook gehad. Netjes wachtwoord aangepast.

 

grootste probleem is dat de interface er zowel op telefoon als tablet behoorlijk op achteruit is gegaan. Iconen bij apparatuur is half of niet meer zichtbaar. Voor de rest lijkt alles te werken 

 

Reputatie 6
Badge +7

Update hier ook gehad. Netjes wachtwoord aangepast.

 

grootste probleem is dat de interface er zowel op telefoon als tablet behoorlijk op achteruit is gegaan. Iconen bij apparatuur is half of niet meer zichtbaar. Voor de rest lijkt alles te werken 

 

 

Na de update komt het voor dat de weergave in de GUI niet correct is. Het legen van de browser cache lost dit op (dus legen/opschonen, browser afsluiten, dan de browser opnieuw starten en opnieuw inloggen).

Reputatie 2

Update hier ook gehad. Netjes wachtwoord aangepast.

 

grootste probleem is dat de interface er zowel op telefoon als tablet behoorlijk op achteruit is gegaan. Iconen bij apparatuur is half of niet meer zichtbaar. Voor de rest lijkt alles te werken 

 

Ja … dit is op te lossen door je Internet Cache te legen
zie de volgende reactie in deze topic: 

 

Update hier ook gehad. Netjes wachtwoord aangepast.

 

grootste probleem is dat de interface er zowel op telefoon als tablet behoorlijk op achteruit is gegaan. Iconen bij apparatuur is half of niet meer zichtbaar. Voor de rest lijkt alles te werken 

 

 

Na de update komt het voor dat de weergave in de GUI niet correct is. Het legen van de browser cache lost dit op (dus legen/opschonen, browser afsluiten, dan de browser opnieuw starten en opnieuw inloggen).

Helaas met 2 verschillende browsers heeft dit geen enkel resultaat gehad. Safari en DuckDuckGo 

 

Reputatie 7

@WouterPool, welkom! Dit is nog steeds op telefoon/tablet begrijp ik? Wat voor apparaten zijn dit (merk & type)? Dan kunnen we hier checken of er iets bekend is qua apparaten óf browsers waarin dit speelt, of dat het toch iets is dat bij jou specifiek voorkomt.

@WouterPool, welkom! Dit is nog steeds op telefoon/tablet begrijp ik? Wat voor apparaten zijn dit (merk & type)? Dan kunnen we hier checken of er iets bekend is qua apparaten óf browsers waarin dit speelt, of dat het toch iets is dat bij jou specifiek voorkomt.

Hallo @Erik_  dit is op IPhone 13  en iPad beide volledig ge-update. In zowel Safari als DuckDuckGo die überhaupt geen history of cache bijhoud

Reputatie 2

@WouterPool, welkom! Dit is nog steeds op telefoon/tablet begrijp ik? Wat voor apparaten zijn dit (merk & type)? Dan kunnen we hier checken of er iets bekend is qua apparaten óf browsers waarin dit speelt, of dat het toch iets is dat bij jou specifiek voorkomt.

Hallo @Erik_  dit is op IPhone 13  en iPad beide volledig ge-update. In zowel Safari als DuckDuckGo die überhaupt geen history of cache bijhoud

Okay dus voor Safari op iOS: https://support.apple.com/nl-nl/HT201265
bij DuckDuckGo zou dit ook mogelijk moet zijn aangezien je zonder cache geen internet pagina kan openen echter begrijp ik dat deze browser geen Cookies en wachtwoorden op zou slaan 
in het ergste geval is het de App en Data wissen en opnieuw instaleren maar geloof dat er ook een andere optie is maar dan zou je ff moeten opzoeken hoe dit zit (Kom alleen Engelse referenties tegen)

Ik ervaar zelf dit probleem namelijk helemaal niet op mijn iPhone Via Safari 

Het probleem is vaak dat er nog oude data van de GUI aanwezig is in de cache 
heb je hier via PC / Laptop geen problemen mee (Na het legen van de Cache) ? 
Dit om even uit te kunnen sluiten dat het een Probleem is met de v12

Reputatie 7

Cosmetische verbeteringen voor weergave op tablet en telefoon:

1) Centreren tekst "Welcome to Sagemcom".

2) Centreren footer aan het einde van de pagina.

 

3) Verminkte weergave Client list.

 

4) Twee keer "Show Sections" waarbij de tweede "Show Subsections" zou moeten zijn.

 

Reputatie 7

Ik neem aan dat de VoIP functionaliteit op de V12 bij de onderstaande instellingen UIT staat. Klopt dat?

 

Advies: Draai de instelling om. Dus niet "Disable Telephony on the Gateway" waarbij ON betekent dat die UIT staat en OFF dat die AAN staat maar "Telephony on the Gateway" waarbij ON/OFF ook daadwerkelijk AAN/UIT is.

Reputatie 7
Badge +21

Inderdaad @wjb , deze dubbele ontkenning is onduidelijk. Dat kan beter...
Ik heb een (werkende) telefoon aangesloten op Phone 1 en deze instelling op Off

PS. dat is/was ook al zo op versie 310/312.

@WouterPool, welkom! Dit is nog steeds op telefoon/tablet begrijp ik? Wat voor apparaten zijn dit (merk & type)? Dan kunnen we hier checken of er iets bekend is qua apparaten óf browsers waarin dit speelt, of dat het toch iets is dat bij jou specifiek voorkomt.

Hallo @Erik_  dit is op IPhone 13  en iPad beide volledig ge-update. In zowel Safari als DuckDuckGo die überhaupt geen history of cache bijhoud

Okay dus voor Safari op iOS: https://support.apple.com/nl-nl/HT201265
bij DuckDuckGo zou dit ook mogelijk moet zijn aangezien je zonder cache geen internet pagina kan openen echter begrijp ik dat deze browser geen Cookies en wachtwoorden op zou slaan 
in het ergste geval is het de App en Data wissen en opnieuw instaleren maar geloof dat er ook een andere optie is maar dan zou je ff moeten opzoeken hoe dit zit (Kom alleen Engelse referenties tegen)

Ik ervaar zelf dit probleem namelijk helemaal niet op mijn iPhone Via Safari 

Het probleem is vaak dat er nog oude data van de GUI aanwezig is in de cache 
heb je hier via PC / Laptop geen problemen mee (Na het legen van de Cache) ? 
Dit om even uit te kunnen sluiten dat het een Probleem is met de v12

Volgende dingen opnieuw getest

op iPhone 

cache en history geleegd zelfs een derde browser geïnstalleerd Edge probleem blijft ook na reboot van de box

 

op iPad

idem als iPhone probleem blijft maar in landscape is de lijst normaal zichtbaar 

 

op laptop normaal zichtbaar maar dat is altijd landscape

 

maar gelukkig gewoon internet dus het is puur een cosmetisch probleem 😀

Reputatie 7

En dit is dus waarom die bandsteering van wifi apparatuur van KPN eens stevig onderhanden genomen moet worden.

In de onderstaande situatie is er één apparaat op mijn V12 aangesloten en dat is mijn Huawei MediaPad M3 tablet.

De afstand tussen tablet en V12 is zo'n 2,5 meter en de wifi veldsterkte is prima.

Toch wordt vroeg of laat de tablet op 2.4GHz verbonden terwijl daar geen enkele reden toe is.

En als ik dan de wifi op de tablet even uit en weer aan zet dan is er weer een 5GHz verbinding.

 

Ik hoop dat KPN snapt dat je daar als abonnee niet vrolijk van wordt.

Man man man, die bandsteering kunnen ze wel weer gaan uitschakelen dus, of kom gewoon met een goede update,… Dit wil je gewoon écht niet als klant zijnde. 

Reputatie 7

Man man man, die bandsteering kunnen ze wel weer gaan uitschakelen dus, of kom gewoon met een goede update,… Dit wil je gewoon écht niet als klant zijnde. 

En weet je wat het ergste is, het gebeurt keer op keer opnieuw.

Één apparaat aangesloten op de wifi van de V12 op 2,5 meter afstand en telkens weer eindigt dit apparaat op de 2.4GHz band van de V12 zonder dat daar enige reden voor is. Echt belachelijk.

Ja meen je! Dat hoort echt niet te mogen,... Wat is het dan ook brakke software met misschien in combi van hardware?,... Kunnen onze vrienden van AVM het toch wel heeeel een stuk beter,..

Geheel Off topic; Ben toevallig ff 3 dagen alleen thuis, en vandaag heel het netwerk opnieuw aangepakt. Accespoint van Ubiquiti de deur uitgebanjerd, kon er geen ideale plek voor vinden. En de hele setup versimpeld en met Fritz opnieuw gefixt. Hou ik wel van, de simpele interface en alles kun je naar eigen wens aanpassen. De old-scool prima werkende 7530AC aangesloten via lan1 als WAN op het Ziggo modem (in bridge) (we hebben een nieuwe werkkamer en overige ruimte laten realiseren compleet met dakkapel en al afgelopen maand) Dus een 2e vaste aansluiting naar zolder gebracht ivm thuiswerken. Maar ook een Fritz repeater 3000 op het bureau bijgeplaatst. Handig voor de wifi dingen die op het bureau bij je liggen enzo. Hiermee pak ik voor het draadloze deel ook al heel veel bereik op de 2e woonlaag. Toch had ik ook al de repeater 2400 liggen. Die op een kamer geplaatst aan de tuinzijde. Waarmee ik ook bijna de gehele tuin vol met WiFi heb.

De apparatuur die echt 2.4 nodig heeft heeft vol bereik en kan hier goed mee omgaan. De apparatuur voor 5ghz werkt overal ook dikke prima. Ook werkt de bandsteering onderling perfect. Kanalen hebben elk hun eigen (lege) kanaal. Er zit nl. niemand anders op. Het schakeld zonder problemen over van het ene naar het andere kanaal (moet ik wel ver uit de 5ghz wandelen) En de contractsnelheid 40mbit wordt ruimschoots gehaald want we krijgen 50mbit binnen. Dus niks te klagen hier :stuck_out_tongue_winking_eye: ​​​​​​

Zou KPN ook eens naar moeten kijken, ze hebben de planken ook vol liggen met die dingen,... Het kán wel, maar ze moeten er even wat voor doen,...

En dit is dus waarom die bandsteering van wifi apparatuur van KPN eens stevig onderhanden genomen moet worden.

In de onderstaande situatie is er één apparaat op mijn V12 aangesloten en dat is mijn Huawei MediaPad M3 tablet.

De afstand tussen tablet en V12 is zo'n 2,5 meter en de wifi veldsterkte is prima.

Toch wordt vroeg of laat de tablet op 2.4GHz verbonden terwijl daar geen enkele reden toe is.

En als ik dan de wifi op de tablet even uit en weer aan zet dan is er weer een 5GHz verbinding.

 

Ik hoop dat KPN snapt dat je daar als abonnee niet vrolijk van wordt.

 @wjb Fijn dat je dit thuis getest hebt.  Ik heb development gemaild.  Ik hoop dat ik daar binnenkort wat inzichten met jullie over kan delen. 

Reputatie 7

 @wjb Fijn dat je dit thuis getest hebt.

Dit is waarom ik mijn V12 achter mijn EdgeRouter heb hangen en een pppoe verbinding met de EdgeRouter op laat zetten.

 

De V12 krijgt dan ook 172.16.0.1 als "publiek" IP adres.

 

Voor een firmware update moet ik de V12 helaas nog wel even rechtstreeks op het KPN netwerk aansluiten.

Vannacht ben ik aan de beurt. Duim dat het goed gaat.

☘️

Afgelopen nacht was ik aan de beurt (sms ontvangen), maar er is nog niets veranderd,
firmware zit nog op 312, uptime 19 dagen.

Reputatie 7
Badge +19

Afgelopen nacht was ik aan de beurt (sms ontvangen), maar er is nog niets veranderd,
firmware zit nog op 312, uptime 19 dagen.

Hi Peter, het kan gebeuren dat onze poging om de firmware te updaten niet in één keer lukt. In dat geval krijg je de update binnen enkele dagen alsnog. 

Reputatie 7
Badge +21

Hi @Peter6P 

In het startbericht van dit topic staat sinds kort het volgende:

Wanneer krijg ik de update?

….
De software is inmiddels als ‘preferred’ gezet. Dat betekent dat een harde reset de nieuwe software forceert en dat nieuwe klanten die een Box 12 geïnstalleerd krijgen, ook deze software krijgen. 
….

Je kan de update naar de nieuwe versie nu dus ook zelf forceren door een harde reset van de Box 12.

Hi @Peter6P 

In het startbericht van dit topic staat sinds kort het volgende:

Wanneer krijg ik de update?

….
De software is inmiddels als ‘preferred’ gezet. Dat betekent dat een harde reset de nieuwe software forceert en dat nieuwe klanten die een Box 12 geïnstalleerd krijgen, ook deze software krijgen. 
….

Je kan de update naar de nieuwe versie nu dus ook zelf forceren door een harde reset van de Box 12.

@RBxx als ik tijd heb kijk ik daar naar/ voer het uit

dank die heb ik gemist 

Reputatie 2

Hier ook gisteren een sms gehad, echter vanochtend geen nieuwe versie op het modem. Volgens het openingstopic zou ik pas aan de beurt zijn in 2022 omdat ik twee experia wifi’s heb. Wat gaat er bij mij verkeerd?

 

Gr. Rick

Reputatie 2
Badge

Wordt de Transmit Power setting die ingesteld is op de Experia Box 12 ook overgenomen op een Super Wifi punt?
In de GUI van het Super Wifi apparaat valt het namelijk niet in te stellen.

Zo ja, ook in software versie SGEJ10000312 of alleen vanaf SGEJ10000448 ?
Zo nee, is er een manier om dit alsnog in te stellen op het Super Wifi punt?

MvGr., Patrick

 

@Alexandra  ik heb de tip van @RBxx uitgevoerd en heb nu de nieuwe Firmware en een modem met fabrieksinstellingen, dus weer een tijd bezig alle friendly names en mac's toe te voegen bij de access/macfilter.
wifi naam aan moeten passen als ook het password en het admin password. 

Maar ik heb de nieuwe firmware .

Reageer