Beantwoord

Poortenreeks niet meer mogelijk na nieuwe software Experiabox 12

  • 4 February 2022
  • 12 reacties
  • 291 keer bekeken

Reputatie 1

Na de installatie van de nieuwe software van mijn Experia Box 12 heb ik deze moeten resetten.

Nu wilde ik de portforwarding weer invoeren, maar dit gaat alleen goed met een enkele poort (bijvoorbeeld 80).

Voor VOIP moet ik drie poort-reeksen opvoeren (bijvoorbeeld 5060 tm 5076).

Met de oude software kon ik het invoeren als:
 

Ik krijg nu onderstaande melding als ik op ADD druk:
 

Kan iemand mij vertellen hoe je wel een poortenreeks op kan voeren binnen Portforwarding? Of is dit wellicht een bug in de nieuwe software?

icon

Beste antwoord door wjb 5 February 2022, 10:44

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

12 reacties

Reputatie 1

In de titel vergeten dat het om portforwarding gaat…..

Hoi @Henry1969 ,

Wat raar…

Wil je hem eens resetten?:

Misschien heeft @wjb nog een idee?

Reputatie 7

Heb jij VoIP wel gedisabled op jouw V12 want je wilt immers poort 5060 forwarden?

Overigens vermoed ik dat je niet TCP 5060-5076 wilt forwarden maar UDP 5060-5076.

Daarnaast vraag ik me af waarom je dit wilt doen immers voor VoIP hoeven nooit port-forwardings gemaakt te worden.

Reputatie 1

Dank voor de reacties; Het is inderdaad 5060-5076 UDP wat ik wil forwarden.
Dit gaat om een Siemens Dect Station, waarmee ik naar buiten wil kunnen bellen via VOIP (anders dan de KPN).

Dit heeft altijd gewerkt zonder Telephony uit te schakelen zoals wjb voorsteld, en de telefoonlijn op het modem bleef het ook doen.

Maar een test met de poorten 81-83 werkt wel, dus dit lijkt inderdaad een foutmelding te zijn die gerelateerd is aan poorten die bedoeld zijn voor VOIP  en daarmee niet te definiëren.

Reputatie 7

Dank voor de reacties; Het is inderdaad 5060-5076 UDP wat ik wil forwarden.
Dit gaat om een Siemens Dect Station, waarmee ik naar buiten wil kunnen bellen via VOIP (anders dan de KPN).

Dit heeft altijd gewerkt zonder Telephony uit te schakelen zoals wjb voorsteld, en de telefoonlijn op het modem bleef het ook doen.

Maar een test met de poorten 81-83 werkt wel, dus dit lijkt inderdaad een foutmelding te zijn die gerelateerd is aan poorten die bedoeld zijn voor VOIP  en daarmee niet te definiëren.

Zet, zoals eerder gezegd, VoIP op jouw V12 uit door de setting "Disable Telephony on the Gateway" aan te zetten.

Dan kan je poort 5060 wel forwarden.

Heb je ook telefonie van kpn?

Reputatie 1

Ja, ik heb ook telefonie van KPN voor mijn ouders van hoge leeftijd, zodat ze ons 's nachts kunnen bellen als het nodig is.

Dus dan is het niet handig om Telephony uit te schakelen?

Reputatie 7

Ja, ik heb ook telefonie van KPN voor mijn ouders van hoge leeftijd, zodat ze ons 's nachts kunnen bellen als het nodig is.

Dus dan is het niet handig om Telephony uit te schakelen?

Dan kan je de telefonie van kpn net als voor die andere VoIP provider(s) gewoon op jouw Siemens (Gigaset) dect telefoon configureren.

Zelf gebruik ik een Gigaset N300A IP met de onderstaande instellingen.

 

Reputatie 1

Top! Ik heb dezelfde Gigaset N300A IP, dus dit ga ik zeker zo doen!
Superfijn dit! Dank voor de hulp!

Reputatie 7

Top! Ik heb dezelfde Gigaset N300A IP, dus dit ga ik zeker zo doen!
Superfijn dit! Dank voor de hulp!

Je zult dan wel even het wachtwoord voor de SIP aansluiting moeten instellen via https://kpn.com/sip.

Je hoeft overigens geen port-forwardings in te stellen om jouw N300A IP te laten werken.

Reputatie 1

Top! Dank… Hier liep ik al tegenaan, maar het antwoord staat er al!

Kan ik dan later wel terug naar de lijn via de Experia box?

 

Reputatie 7

Top! Dank… Hier liep ik al tegenaan, maar het antwoord staat er al!

Kan ik dan later wel terug naar de lijn via de Experia box?

Ja, dat is geen probleem.

Reputatie 1

Dank WJB voor alle info. Ik kan weer verder!