Beantwoord

Port Forward werkt niet na firmware update op de Box 12

  • 13 June 2024
  • 10 reacties
  • 93 keer bekeken

Badge

Hoi, ik wil mijn Proxmox server ip fowarden. 

Na een firmware update lijkt het niet meer te werken. 

opslaan wilt ie  niet, en bij refresh gaat hij weer naar overzicht.

 

voorheen bij oude firmware geen problemen.. 

icon

Beste antwoord door TDN 17 June 2024, 08:04

Bekijk origineel

10 reacties

Reputatie 7
Badge +18

Hi @vinnie1889 en welkom bij de KPN Community! 

Goed dat je hier een topic voor aanmaakt. Volg je de stappen voor het instellen van port forwarding op modems met KPN Software

Zo ja, waar gaat het dan precies mis? Krijg je een melding bij opslaan te zien of onthoudt hij het niet?

Badge

Hey Sanne, in de UI van de modem zelf. 
Er lijkt wel een bug in te zitten. Heb met veel geluk 1 ding kunnen doorsturen…

Ik doe al jaren veel met computers, dus ik weet waar ik mee bezig ben. Wel fijn dat er een nieuwe frisse look is. Maar het moet wel werken natuurlijk 👌

 

als ik een port forward, en netjes de gegevens doorvoert. Dan kan ik op opslaan blijven klikken tot ik een ons weeg.  De ene keer pakt ie hem, maar de andere keren totaal niet. 

Reputatie 7
Badge +8

Browser tips:

Gooi cache / history leeg.

Gebruik incognito venster

Test met andere browser

 

Badge

Bedankt voor de tip! Maar het lijkt overal te zitten. 
als ik het via Web UI doe, dan werkt het dus ook niet. Ik zou het fijn vinden als KPN echt een probleem kan vinden in de v12 box. 
was laatst tot 3 geüpdatet. 

Reputatie 7
Badge +8

Zit deze op de laatste versie. Check instellingen/systeem/upgrade.

Reputatie 7
Badge +9

@vinnie1889 Misschien is de modem niet helemaal gelukt met installeren van nieuwe firmware en het geheugen is vol. Dan kan je hem proberen te hard resetten (lang gedrukt houden op de reset knop). Er zijn 2 firmwares in de router en het wordt opnieuw geinstalleerd.

 

Badge

Modem is al lang opnieuw ingesteld… 

ik laat het even hier bij, hopelijk komt KPN nog met een hotfix of iets dergelijks. 
maar ik ga het vandaag nog één keer proberen. 
 

P.S. het probleem zit in Web UI via computer & Web UI mobiel. Beide geprobeerd afgelopen week. Of ik mag geen spatie gebruiken, wat ik me haast niet kan voorstellen. 

Reputatie 7
Badge +18

Hoe ging het opnieuw proberen @vinnie1889

Badge

Ging beter. Ik heb uiteindelijk via me mobiel kunnen forwarden. 

Reputatie 7
Badge +18

Fijn dat het toch gelukt is!

Reageer