Beantwoord

HP Officejet Pro 8620 niet meer gekoppeld na update

  • 17 May 2024
  • 14 reacties
  • 104 keer bekeken

Sinds gisteren is mijn printer HP Officejet Pro 8620 niet meer gekoppeld.

Vanmiddag geprobeerd om de WiFi weer te installeren maar dit is na meerdere pogingen niet gelukt.

Volgens het rapport wat ik heb uitgeprint zou de fout aan de Router leggen. Na contact met de technische dienst van KPN hoorde ik dat deze melding foutief is.

Ook kan ik via mijn HP geen contact krijgen op het internet met HP.

Ik hoop dat het gauw wordt opgelost.

icon

Beste antwoord door N.N. 17 May 2024, 17:23

Bekijk origineel

14 reacties

Reputatie 7
Badge +12

Als je modem/router een 12 of 14 is verander dan de veiligheidsinstelling van de wifi van WPA2/WPA3 naar alléén WPA2, dan zal het weer werken vermoed is @MarySchirm 

@wijsGeert 

Dank je wel voor je antwoord. Ik ga morgen kijken of ik het inderdaad kan aanpassen. 

Ik was al aan het kijken of er ergens een antwoord te vinden was en kwam al een opmerking tegen om via internet de modem aan te passen. Alleen deed mijn wachtwoord het niet.

Morgen antwoord.

Reputatie 5
Badge +5

Er zijn veel mensen die problemen ervaren na de update. Voor vele is er nog steeds geen oplossing. 

 

 

Reputatie 7
Badge +12

Er zijn veel mensen die problemen ervaren na de update. Voor vele is er nog steeds geen oplossing. 

 

 

Het heeft niets met 1Gigabit te maken, doch met het feit dat na de update van bepaalde typen modem/routers de veiligheidsinstelling voor de wifi standaard is gesteld op WPA2/WPA3 en daar kunnen blijkbaar een aantal devices niet mee overweg en het advies is dan om de instelling op WPA2 te zetten @j3roentje 

Reputatie 5
Badge +5

Er zijn veel mensen die problemen ervaren na de update. Voor vele is er nog steeds geen oplossing. 

 

 

Het heeft niets met 1Gigabit te maken, doch met het feit dat na de update van bepaalde typen modem/routers de veiligheidsinstelling voor de wifi standaard is gesteld op WPA2/WPA3 en daar kunnen blijkbaar een aantal devices niet mee overweg en het advies is dan om de instelling op WPA2 te zetten @j3roentje 

Het gaat om de Box12, maar ik en veel andere klanten hebben echt alles al geprobeerd maar de printer wil nog steeds niet koppelen. 

Reputatie 7
Badge +9

Het gaat om de Box12, maar ik en veel andere klanten hebben echt alles al geprobeerd maar de printer wil nog steeds niet koppelen. 

Wat is alles? Wifi6 uitzetten? WPA3 uitzetten? Aparte 2.4Ghz op Wifi4 instellen? Ik heb nog geen apparaten gezien, die met deze 3 trucjes niet werken.

Ik heb WPA3 uitgezet. en via WPS wel verbinding gekregen met de printer. Maar nu een probleem dat er handmatig een Proxy ingevoerd moet worden.

Ik ben aan het zoeken geweest maar kan deze niet vinden.

Ook al zou HP het probleem oplossen is het nog de vraag of mogelijk is om de printer aan de praat te krijgen. Zeker als geen verbinding krijgt met het internet.

Reputatie 7
Badge +12

Een proxy is bij KPN niet van toepassing @MarySchirm 

 

Reputatie 7
Badge +9

Ook al zou HP het probleem oplossen is het nog de vraag of mogelijk is om de printer aan de praat te krijgen. Zeker als geen verbinding krijgt met het internet.

Waarom moet de printer internet verbinding hebben? Deze moet in intern LAN bereikbaar zijn. Als je wil dat je via jouw mobiel telefoon de printer wil gebruiken, moet je een port forwarding in router instellen.

Reputatie 5
Badge +5

Het gaat om de Box12, maar ik en veel andere klanten hebben echt alles al geprobeerd maar de printer wil nog steeds niet koppelen. 

Wat is alles? Wifi6 uitzetten? WPA3 uitzetten? Aparte 2.4Ghz op Wifi4 instellen? Ik heb nog geen apparaten gezien, die met deze 3 trucjes niet werken.

Idd, allemaal gedaan, zelfs de printer terug gezet naar fabrieksinstellingen. Printer zegt dat er conflicterende kanalen zijn. 

Reputatie 7
Badge +9

Idd, allemaal gedaan, zelfs de printer terug gezet naar fabrieksinstellingen. Printer zegt dat er conflicterende kanalen zijn. 

Jouw probleem is bekend onder issue "HP Printers Broadcasting Their Own Wi-Fi Network”, oplossing is simpel "Disable Wi-Fi direct”

Reputatie 5
Badge +5

Idd, allemaal gedaan, zelfs de printer terug gezet naar fabrieksinstellingen. Printer zegt dat er conflicterende kanalen zijn. 

Jouw probleem is bekend onder issue "HP Printers Broadcasting Their Own Wi-Fi Network”, oplossing is simpel "Disable Wi-Fi direct”

Ik heb een Epson Stylus SX425W

Reputatie 7
Badge +9

Ik heb een Epson Stylus SX425W

Bij Epson kan je jouw printer gebruiken zonder een verbinding met router per Simple AP mode.

Met een verbinding via router, zou de Wi-Fi Direct Mode deactiveert zijn om conflicten te vermeiden.

Volgens, naar mijn idee, is een tweede netwerk (bv. GAST-netwerk) aanmaken (naast bestaande), werkend op WPA2 en daarmee belangrijke apparatuur toch onder een WPA3 te laten.
 

Reageer