Vraag

NAS Synology extern (via Quickconnet) benaderen lukt niet, via Lan wel

  • 25 April 2024
  • 18 reacties
  • 153 keer bekeken

Reputatie 1

Daar is de vraag wederom 😁.

Ik heb al meerdere topics gelezen over het niet extern kunnen benaderen van je Synology NAS. Ook hier dat probleem, heb gedaan wat er vermeld stond in eerdere topics maar niks lukt.
 

Wat heb ik gedaan:

Uiteraard NAS geïnstalleerd zoals het hoort;

Quickconnect account aangemaakt en aangezet en deze gedownload op mijn Samsung S23 en NAS;

Ingelogd op de router (KPN) en volgende poorten open gezet;
 

 

Poorten 5000,5001 en 6690 toegevoegd aan de firewall van de NAS;


Onderstaande staat vermeld bij routerconfiguratie van de NAS;

Bij testen geeft hij OK aan.

Ik weet echt niet waar het fout gaat maar het geduld begint aardig op te raken hier. Is er iemand bereid om mij stapsgewijs uit te leggen hoe alles in te stellen? Ben bereid je een kadobon voor een krat bier te sturen.

Wederom bedankt voor jullie geduld en reacties.

Gr. Bas

 


18 reacties

Reputatie 7
Badge +7

Misschien een service plus abonnement nemen?

Reputatie 1

Misschien een service plus abonnement nemen?

Betaal al genoeg per maand en bedankt voor je totaal onzinnege antwoord...

 

Reputatie 7
Badge +7

Niemand bij Kpn hoeft jou te helpen me je onzinnige vraag. Kpn levert internet, wat je er mee doet is je eigen ****.

 

Admin: bericht aangepast op basis van onze huisregels

 

Reputatie 1

Prettig leven verder 🖐

Reputatie 7
Badge +24

Hi @BasB1973 en @kevster, kunnen we het hier netjes houden en vrienden met elkaar blijven? Dit topic wordt overigens wel opgepakt, ik verwacht binnen 36 uur. 

Prettig leven verder 🖐

Ik wens je niets minder. 😉

 

Reputatie 1

Hi @BasB1973 en @kevster, kunnen we het hier netjes houden en vrienden met elkaar blijven? Dit topic wordt overigens wel opgepakt, ik verwacht binnen 36 uur. 

Prettig leven verder 🖐

Ik wens je niets minder. 😉

 

Hi Alex, zo kan het dus ook 😄. Bedankt voor je bericht..

Reputatie 7
Badge +24

Hi @BasB1973, hier ben ik ook weer. 

Ik moet eerlijk zeggen dat ik hier ook niet zoveel van weet omdat dit niet zoveel met ons te maken heeft. Ik denk wel graag mee. Als ik even op onderzoek uit ga, kom ik het volgende artikel van Synology. Wat ik nog wel kan bedenken en kan adviseren is om een topic aan te maken op de community van Synology, ik verwacht dat er daar meer leden en kennis te vinden is. 

Reputatie 1

Hi @BasB1973, hier ben ik ook weer. 

Ik moet eerlijk zeggen dat ik hier ook niet zoveel van weet omdat dit niet zoveel met ons te maken heeft. Ik denk wel graag mee. Als ik even op onderzoek uit ga, kom ik het volgende artikel van Synology. Wat ik nog wel kan bedenken en kan adviseren is om een topic aan te maken op de community van Synology, ik verwacht dat er daar meer leden en kennis te vinden is. 

Hi Alex, dacht dat het extern benaderen van de NAS via de router van KPN GING vandaar mijn vraag hier op het forum. Ik ga verder kijken, bedankt voor je reactie.

Reputatie 6
Badge +8

Ik gebruik QuickConnect ook en mijn router staat volledig dicht (geen enkele portforwarding ingesteld).

 

Het voordeel van QuickConnect is juist dat je helemaal geen poorten op je router hoeft open te zetten want de initiele verbinding wordt tot stand gebracht via een Synology server.

 

Dus probeer het eerst eens zonder die portforwards. En die portforwards moet je ook niet instellen in de NAS zelf. 

 

Dus alleen in de NAS QuickConnect aan en de firewall regels zou voldoende moeten zijn.

Reputatie 1

Ik gebruik QuickConnect ook en mijn router staat volledig dicht (geen enkele portforwarding ingesteld).

 

Het voordeel van QuickConnect is juist dat je helemaal geen poorten op je router hoeft open te zetten want de initiele verbinding wordt tot stand gebracht via een Synology server.

 

Dus probeer het eerst eens zonder die portforwards. En die portforwards moet je ook niet instellen in de NAS zelf. 

 

Dus alleen in de NAS QuickConnect aan en de firewall regels zou voldoende moeten zijn.

Heb ik al geprobeerd maar zal het nog een proberen. Bedankt voor je reactie in ieder geval 😃👍… 

 

Helaas werkt niet. Heb de regels in de router KPN verwijderd, alles gecheckt. Ik begrijp niet waar het probleem in zit. Hou het denk ik maar bij Onedrive, dit werkt echt op mijn zenuwen.

Nogmaals dank

Reputatie 1

Quickconnect gebruikt ‘holepunching’. De Synology NAS in je thuisnetwerk zet de verbinding op met de Synology Cloud, waarover een tunnel wordt opgezet vanuit de NAS.  Je hebt dan geen port forwarding nodig (..). Als dit op de een of andere manier niet werkt, gaat dit via een relay in de Synology Cloud. Ik vind zelf quickconnect discutabel m.b.t. security, het staat bij mij uit, maar dat is een andere discussie.

Het gaat bij quickconnect regelmatig fout bij DNS settings op de NAS: control panel\network\general [controleer of DNS servers geconfigureerd zijn] en firewall op de NAS: control panel\security\Firewall [zet ff uit om te testen]. Je kunt ook nog even kijken naar de certificaten (verlopen?) en/of de timesettings (NTP) op de NAS.

Reputatie 1

Quickconnect gebruikt ‘holepunching’. De Synology NAS in je thuisnetwerk zet de verbinding op met de Synology Cloud, waarover een tunnel wordt opgezet vanuit de NAS.  Je hebt dan geen port forwarding nodig (..). Als dit op de een of andere manier niet werkt, gaat dit via een relay in de Synology Cloud. Ik vind zelf quickconnect discutabel m.b.t. security, het staat bij mij uit, maar dat is een andere discussie.

Het gaat bij quickconnect regelmatig fout bij DNS settings op de NAS: control panel\network\general [controleer of DNS servers geconfigureerd zijn] en firewall op de NAS: control panel\security\Firewall [zet ff uit om te testen]. Je kunt ook nog even kijken naar de certificaten (verlopen?) en/of de timesettings (NTP) op de NAS.

Hi Sander, hartelijk dank voor je reactie. Ik ga van het weekend kijken of bovenstaande gaat lukken/werken. Je hoort van me.

Gr. Bas

Reputatie 1

Quickconnect gebruikt ‘holepunching’. De Synology NAS in je thuisnetwerk zet de verbinding op met de Synology Cloud, waarover een tunnel wordt opgezet vanuit de NAS.  Je hebt dan geen port forwarding nodig (..). Als dit op de een of andere manier niet werkt, gaat dit via een relay in de Synology Cloud. Ik vind zelf quickconnect discutabel m.b.t. security, het staat bij mij uit, maar dat is een andere discussie.

Het gaat bij quickconnect regelmatig fout bij DNS settings op de NAS: control panel\network\general [controleer of DNS servers geconfigureerd zijn] en firewall op de NAS: control panel\security\Firewall [zet ff uit om te testen]. Je kunt ook nog even kijken naar de certificaten (verlopen?) en/of de timesettings (NTP) op de NAS.

Hi Sander, hartelijk dank voor je reactie. Ik ga van het weekend kijken of bovenstaande gaat lukken/werken. Je hoort van me.

Gr. Bas

Hi Sander,

Vandaag van alles geprobeerd DNS is geconfigureerd (standaard setting), Firewall op de NAS is uit, Certificaat is nog geldig en NTP is ingeschakeld. NAS opnieuw opgestart en nog steeds onbereikbaar. Schiet mij maar lek!! In ieder geval bedankt..

Reputatie 1

Hmm, interessant. Ik heb even op mijn NAS QuickConnect aangezet, ging prima. Ik gebruik een eigen interne DNS, die gebruikt ook Google 8.8.8.8 en 8.8.4.4 (naast de DNS van KPN). IPv6 staat uit. 

 

Reputatie 1

Hmm, interessant. Ik heb even op mijn NAS QuickConnect aangezet, ging prima. Ik gebruik een eigen interne DNS, die gebruikt ook Google 8.8.8.8 en 8.8.4.4 (naast de DNS van KPN). IPv6 staat uit. 

 

Bijzonder he... ik ga maar eens kijken of het wil helpen om alles maar eens opnieuw te installeren (fabrieksinstellingen). 

Reputatie 1

Na alles opnieuw te hebben geïnstalleerd te hebben, werkt het extern inloggen eindelijk :)

Iedereen bedankt voor de reacties.

Gr. Bas

Reputatie 7
Badge +24

Na alles opnieuw te hebben geïnstalleerd te hebben, werkt het extern inloggen eindelijk :)

Iedereen bedankt voor de reacties.

Gr. Bas

Ondanks dat ik hier weinig mee te maken had ben ik blij om te lezen dat het gelukt is. 😎

Reputatie 1

Na alles opnieuw te hebben geïnstalleerd te hebben, werkt het extern inloggen eindelijk :)

Iedereen bedankt voor de reacties.

Gr. Bas

Ondanks dat ik hier weinig te maken had ben ik blij om te lezen dat het gelukt is. 😎

Anders ik wel 😄

Reageer