Beantwoord

SuperWifi 2 punten geven geen IP adres aan bedrade apparaten

  • 10 September 2023
  • 23 reacties
  • 271 keer bekeken

Badge

Goedemorgen.

Ik heb sinds kort glasvezel op een Experia Box v10 met 5 stuks SuperWifi 2 punten. Deze punten zijn nieuw en zijn up-to-date qua firmware.

Sommige van deze SuperWifi 2 punten zijn bedraad. Wat betekent dat ze verbonden zijn met het modem via een switch. Een aantal punten zijn draadloos. In 2 van deze draadloze SuperWifi punten heb ik een UTP kabel geprikt met daaraan dus apparatuur. Deze apparatuur krijgt echter geen IP-adres toegewezen.  Als ik bijvoorbeeld kijk in de Thuis app bij alle apparaten die via Wifi verbonden zijn met de SuperWifi punten, dan hebben deze allemaal een IP adres. Maar de bedrade apparatuur dus niet.

Zelfs nadat ik alle punten “reset” en alles opnieuw opbouw, blijft het probleem bestaan. Het is hetzelfde probleem als wordt weergegeven in het volgende oudere topic:

 

 

Komt dit wellicht omdat ik een Experia Box v10 heb? Want onlangs heeft KPN bij een storing met mijn glasvezel de v12 box weg gehaald en een oudere Box v10 neergezet. Dit heeft wel de glasvezel problemen opgelost. Dus terug gaan naar een v12 box is geen oplossing want dan komen de stabiliteitsproblemen weer terug.

 

icon

Beste antwoord door Bart van KPN 25 September 2023, 10:19

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

23 reacties

Reputatie 7

Krijgen die apparaten echt geen IP adres of worden ze alleen niet getoond in de Thuis app?

Kan zo'n apparaat wel communiceren met Internet?

Reputatie 2

Goedemorgen.

Ik heb sinds kort glasvezel op een Experia Box v10 met 5 stuks SuperWifi 2 punten. Deze punten zijn nieuw en zijn up-to-date qua firmware.

Sommige van deze SuperWifi 2 punten zijn bedraad. Wat betekent dat ze verbonden zijn met het modem via een switch. Een aantal punten zijn draadloos. In 2 van deze draadloze SuperWifi punten heb ik een UTP kabel geprikt met daaraan dus apparatuur. Deze apparatuur krijgt echter geen IP-adres toegewezen.  Als ik bijvoorbeeld kijk in de Thuis app bij alle apparaten die via Wifi verbonden zijn met de SuperWifi punten, dan hebben deze allemaal een IP adres. Maar de bedrade apparatuur dus niet.

Zelfs nadat ik alle punten “reset” en alles opnieuw opbouw, blijft het probleem bestaan. Het is hetzelfde probleem als wordt weergegeven in het volgende oudere topic:

 

 

Komt dit wellicht omdat ik een Experia Box v10 heb? Want onlangs heeft KPN bij een storing met mijn glasvezel de v12 box weg gehaald en een oudere Box v10 neergezet. Dit heeft wel de glasvezel problemen opgelost. Dus terug gaan naar een v12 box is geen oplossing want dan komen de stabiliteitsproblemen weer terug.

 

Ik raad aan om even in te loggen op superwifi’s zelf. Even inloggen op het modem en dan vind u het ip adres van de superwifi. Deze in de adresbalk typen, daarna kunt u even verder kijken waar het mis gaat en of deze inderdaad geen ip adressen geven

Badge

Inloggen op de superwifi's zelf bevestigd het probleem. De bedrade apparatuur wordt weergegeven als Unknown/Unknown, zonder IP adres:

 

 

 

Badge

Info over het ZTE modem (v10 box):

Hardware Version: V1.00
Software Version: V1.01.00T04.0
Boot Loader Version: V1.0.00
xDSL PHY Version: A2pvfbH046w.d27j

Alle SuperWifi punten hebben firmware 3.00.31 en dat is de nieuwste versie.

Badge

 

Reputatie 7
Badge +20

Je hebt de Box 12 nog wel? Als je die aansluit, geven de SuperWifi 2 wel een IP adres uit? Dit voornamelijk even om te testen.

Badge

Helaas, die heeft de monteur meegenomen. Ik zou graag mn box 10 weer terug ruilen voor een box 12. Want het probleem zou opgelost moeten zijn dmv een firmware update op de box 12 als het goed is.

 

ik heb wel een box 12 in een andere woning zodat ik zou kunnen testen. Maar ik weet niet of ik zo maar een modem kan inprikken zonder dat deze op het adres staat geregistreerd?

Reputatie 7
Badge +24

Als u die apparatuur rechstreeks op de Experiabox aansluit (met dezelfde utp-kabel!) werkt deze apparatuur wel?

Reputatie 7
Badge +20

Als u die apparatuur rechstreeks op de Experiabox aansluit (met dezelfde utp-kabel!) werkt deze apparatuur wel?

Dat is nog wel een goede om te testen. Ik ben benieuwd. 

Badge

Dat kan ik helaas niet testen omdat de afstand te groot is en ik de aan te sluiten apparatuur niet kan verplaatsen. Ik zou het kunnen testen met een UTP kabel van 15 meter echter heb ik deze niet in mijn bezit.

Dat kan ik helaas niet testen omdat de afstand te groot is en ik de aan te sluiten apparatuur niet kan verplaatsen. Ik zou het kunnen testen met een UTP kabel van 15 meter echter heb ik deze niet in mijn bezit.

Die kun je kopen.

Reputatie 7
Badge +24

Helaas, die heeft de monteur meegenomen. Ik zou graag mn box 10 weer terug ruilen voor een box 12. Want het probleem zou opgelost moeten zijn dmv een firmware update op de box 12 als het goed is.

Ik weet er niet van dat het probleem dat u heeft een bekend probleem is van de "oude" firmware. Dus zodoende geloof ik er eigenlijk ook niets van dat het met nieuwe firmware of met de KPN Box opgelost zou zijn...

Badge

Het probleem zou namelijk opgelost moeten zijn met Box 12 conform @Bram_  in dit topic:

 

​​​​

En ik dacht laatst ergens een topic te lezen dat het probleem opgelost was na een firmware upgrade voor box 12. Omdat box 12 eerst als een slave werd gezien en daarna als master. Zoiets was het maar weet niet meer precies en kan het ook niet meer vinden.

Badge

Zou het er mee te maken kunnen hebben dat WiFi uitstaat op mijn v10A? Er staat namelijk een SuperWiFi 2 punt naast het modem (bekabeld) en dat punt zendt Wifi uit. Dus ik dacht, dan hoeft het modem niet ook nog eens een keer WiFi uit te zenden.

 

 

Reputatie 7
Badge +24

Het probleem zou namelijk opgelost moeten zijn met Box 12 conform @Bram_  in dit topic:

 

​​​​

Dit topic gaat over het aansluiten van 2 apparaten op 1 SuperWiFi. Dat is bij u niet het geval.

Reputatie 7
Badge +20

@Vincent12345, de V10a doet mee in het meshnetwerk. Dus de wifi kan daar op aan. Er hoeft dan ook geen SW2 punt direct naast het modem te staan. Wel wil ik adviseren om het bekabeld aan te sluiten. Zo heb je nog weer een extra wifi punt. Hoe gaat het dan?

 

Badge

Herstel ik heb Experia Box v10 en niet v10a.

Reputatie 7
Badge +20

Dan is het een ander verhaal. De V10 doet niet mee inderdaad. Dus dan klopt de huidige opstelling. 
Je hebt verder alleen de SuperWifi's een reset gegeven toch? Of ook al echt de schone installatie uitgevoerd? 

Badge

Bedankt voor je reactie, @Bart_Z. Ik heb tot tweemaal toe een schone installatie uitgevoerd echter zonder het gewenste resultaat. De bekabelde apparatuur blijft een IP adres missen.

Ik wil KPN verzoeken een Box 12 op te sturen, zodat ik die kan proberen. Dat moet het hopelijk oplossen. Vervolgens kan ik dan de Box 10 terug sturen. Hoe kan ik KPN daarom verzoeken? 

Ik weet niet of we dat zomaar kunnen doen. Laten we beginnen met je gegevens. 

Kun jij je profiel aanvullen en ons daarna hier een seintje geven?

Badge

@Erwin_  mijn profiel is nu bijgewerkt.

Reputatie 7
Badge +20

Ik heb gekeken wat ik kon doen. Ik heb in overleg een Box 12 kunnen sturen. Via sms en e-mail heb je de instructies gekregen het modem om te ruilen. Hoor graag hoe het met de Box 12 werkt. 

Badge

Dat is helemaal geweldig @Bart_Z! Bedankt. Ik zal spoedig in dit topic terugkoppelen of Box12 de problemen heeft opgelost.