Vraag

Wifi valt regelmatig weg

  • 7 July 2024
  • 20 reacties
  • 131 keer bekeken

Reputatie 1

Hi,

Ik zie meerdere forums met een vergelijkbaar probleem maar heb er nog geen een gevonden die voor mij de oplossing biedt.

Gedurende de hele dag beland de wifi in een piek en dal patroon. Het ene moment werkt deze perfect, en 2-5 minuten later is er wel connectie naar een wifipunt/modem, maar heeft deze geen internet. Na zo een 5s herpakt de wifi zich en is er weer internet toegang.

Ik heb de modem en de wifipunten al meermaals (4x gedurende een week) volledig gereset. Ook regelmatig de wifimanager doorlopen. Dit maakt geen verschil. Ik gebruik glasvezel van 1000 mb/s. Via ethernet zijn deze pieken en dalen niet zichtbaar.

Het is extreem frustrerend aan het worden. Ik kan het telefoongespreek ook al inbeelden waarbij wederom om een reset gevraagd gaat worden. Hierna zal het een paar minuten werken waardoor dat de conclusie gaat zijn, terwijl de pieken en dalen nog steeds zullen bestaan. Heeft iemand een suggestie wat ik nog kan doen?


20 reacties

Badge +19

Welk type modem heb je en welk type wifipunten?

Reputatie 1

Ik heb de experia box 12 en 2 superwifi punten(de zwarte ronde).

Ik zit in een appartement van 90m² dus de coverage zou goed moeten zijn

Badge +19

Dat laatste lijkt mij ook. Heb je dit soort dingen in huis?

 

Reputatie 1

Ik heb ze wel maar gebruik ze niet meer.

Badge +19

Heb je tv van kpn en zoja is de ontvanger met een kabel aangesloten op het modem?

Reputatie 1

Ja ik heb ook een tv ontvanger. Deze is aangesloten met een kabel op het superwifi punt

Reputatie 7
Badge +12

Goedemiddag @Zensei6831 en bedankt voor jouw bericht :)

Wat voor type verbinding heb je, glasvezel of zit je misschien nog op koper (DSL)? Heb je ook de mogelijkheid om eens te kijken hoeveel snelheid je meet met een bekabelde verbinding? Dat is waar ik in eerste instantie benieuwd naar ben. En heeft de wifi in het verleden wel goed gewerkt? 

Reputatie 1

Hi Jan,

Ik zit op glasvezel met 1000 mb/s.

Bekabeld merk ik geen problemen en haal ik stabiele snelheden die meer dan toereikend zijn (gister rond 600 mb/s).

Tot 2 weken terug heb ik nooit problemen gehad met de wifi. Ik kwam op een dag thuis en het wifi punt stond ineens op rood. Deze heb ik toen gereset en weer aangesloten op de modem om opnieuw in te stellen (en te updaten zag ik). Sindsdien is de wifi onstabiel.

Reputatie 7
Badge +12

Hi Jan,

Ik zit op glasvezel met 1000 mb/s.

Bekabeld merk ik geen problemen en haal ik stabiele snelheden die meer dan toereikend zijn (gister rond 600 mb/s).

Tot 2 weken terug heb ik nooit problemen gehad met de wifi. Ik kwam op een dag thuis en het wifi punt stond ineens op rood. Deze heb ik toen gereset en weer aangesloten op de modem om opnieuw in te stellen (en te updaten zag ik). Sindsdien is de wifi onstabiel.

Kun je eens kijken of het dan ook verschil maakt wanneer je de tv ontvanger niet hebt aangesloten op de wifi versterker? Dat is gewoon puur om wat zaken uit te sluiten. Verder wil je ook wijzen op dit artikel op onze kennisbank over hoe je de wifi zelf nog kunt verbeteren wanneer deze, zoals in jouw geval, wegvalt.

Reputatie 1

Ik zal de tv ontvanger vanavond direct aansluiten op de modem. Het antwoord daarop zal ik hier achterlaten.

De wifi verbeterstappen heb ik helaas al meermaals doorlopen (zie originele post). Dit werkt voor mij niet.

P.s. ik heb per ongeluk op het oplossingsvinkje geklikt en onbedoeld mijn probleem als opgelost gemarkeerd terwijl dit niet het geval is.

Reputatie 7
Badge +12

Ik zal de tv ontvanger vanavond direct aansluiten op de modem. Het antwoord daarop zal ik hier achterlaten.

De wifi verbeterstappen heb ik helaas al meermaals doorlopen (zie originele post). Dit werkt voor mij niet.

P.s. ik heb per ongeluk op het oplossingsvinkje geklikt en onbedoeld mijn probleem als opgelost gemarkeerd terwijl dit niet het geval is.

Check, dat je de wifi manager reeds had doorlopen wist ik hoor (omdat je dit ook aangaf in je eerste post) maar in dat artikel vind je ook nog wat handige tips & trucs waar je zelf misschien niet meteen aan had gedacht @Zensei6831. In ieder geval zien we je bevindingen natuurlijk graag tegemoet.

Wat betreft het beste antwoord; dit heb ik inmiddels ongedaan gemaakt, kan gebeuren! 

Reputatie 1

De tv ontvanger direct aansluiten lijkt geen problemen te geven.

Qua wifi verbeteringen stonden in jouw link idd wat interessante tips, over kanaal kiezen bijvoorbeeld. Wel wat van geleerd, maar niet de oplossing. De modem heeft na de vele herstarts al een rustig kanaal opgezocht (setting staat op auto).

Stoorbronnen lijkt mij ook niet de issue. Er zijn geen zaken veranderd sinds het perfect werken en het huidige pieken/dalen patroon (op een plant na).

Reputatie 7
Badge +12

Hoi @Zensei6831, bedankt voor de terugkoppeling!

Heb jij de mogelijkheid om de wifi punten er eens helemaal tussenuit te halen? Puur om eens te testen. Dan zou je alleen gebruik maken van het wifi signaal dat door de Box 12 wordt uitgezonden en ik ben benieuwd of je dan nog steeds tegen hetzelfde probleem aanloopt. Mocht dat niet zijn, dan moeten we het waarschijnlijk zoeken in de hoek van de wifi punten. 

Reputatie 1

Hi Jan, goeie tip om zaken uut te sluiten. Ik heb de wifi punten uitgeschakeld. Het probleem doet zich nog onveranderd voor.

Het zul dus bij de modem vandaan komen.

Reputatie 7
Badge +12

Goedemorgen @Zensei6831 en bedankt voor het testen!
Je gaf eerder aan dat je zowel de Super wifi punten als de Box 12 al (meerdere malen) hebt gereset. Wat versta je in het geval van de Box 12 onder een reset, wat heb je precies gedaan? Ik wil namelijk zeker weten dat je de Box 12 ook echt een reset hebt gegeven. Op de achterkant van de Box 12 vind je een klein gaatje met daarbij de tekst 'reset'. Zou je deze eens met een paperclip of pen ingedrukt willen houden totdat het lampje 'power' rood begint te branden? Mocht je dit al wel hebben gedaan, dan heb ik niks gezegd hoor. Maar ik moet dit wel zeker weten :) 

Reputatie 1

Goeiemorgen Jan,

Ik begrijp heel goed waarom je deze vraag stelt. Je was er immers niet bij toen ik de resets uitvoerde.

Ik heb zoals jij aangaf idd de modem een hard reset gegeven door de reset knop ingedrukt te houden tot de power led rood wordt. Hierna 30 min gewacht. En vervolgens de wifi punten aan de modem gehangen om te syncen. 

Reputatie 7
Badge +12

Helder @Zensei6831 en bedankt voor deze toelichting!

In dat geval wil ik graag ook eens vanaf hier meekijken. Zou jij daarom je forumprofiel voor me in willen vullen en kun je een seintje geven zodra je dit hebt gedaan? Alvast bedankt ;)

Reputatie 1

Hi Jan,

Fijn dat je even wil meekijken op afstand.

Ik heb mijn profiel zojuist volledig aangevuld

Reputatie 7

Dank je, @Zensei6831. Jan is vrij op het moment, vandaar dat je reactie krijgt van mij. Ik heb gekeken naar je verbinding, en ik zie daar geen gekke dingen. Deze is stabiel. Wat wil zeggen dat de verbrekingen die jij ervaart niet op lijnniveau voorkomen. Dan kan het dus een probleem zijn met de Box 12, of met de connectie tussen de Box 12 en het punt waar jouw verbinding je huis binnenkomt. Je hebt glasvezel gaf je aan, heb je ook al eens je glasvezelpunt 2 minuten stroomloos gehad? Zo niet, zou je dat eens willen doen?

Reputatie 1

Hi Erik,

Dank voor overnemen van Jan, ik was al een beetje bang dat mijn probleem vergeten zou worden.

Ik heb zojuist het glasvezelpunt meer dan 2 minuten van het stroom gehaald en deze waar aangesloten. Erna ruime tijd gewacht zodat alle verbindingen weer up and running zijn, en helaas ervaar ik hetzelfde probleem nog steeds.

Enig idee wat er met de experia box 12 aan de hand kan zijn?

Reageer