Beantwoord

Arris 5202: Af en toe zwart beeld met de Samsung UE43TU7170SXXN (2020)

  • 31 March 2021
  • 43 reacties
  • 727 keer bekeken

Reputatie 7
Badge +22

Ik heb af en toe zwart beeld met de Samsung UE43TU7170SXXN (2020), de ene keer wel, en de andere keer niet. Alles is goed aangesloten, ik heb het gevoel dat het met de DRM (copyright) te maken heeft, en heel zelden hoor je even een schel piepje. Maar dat is niet altijd, maar ik heb het een tijdje aangekeken (maanden) maar begin nu wel me vraagtekens te krijgen. Want het zou beter zijn dat dit niet meer voor komt. Alles is bekabeld aangesloten, en resetten heb ik ook vaak gedaan. Ik heb dit niet met de ZTE ZXV8001, want daar heb ik er 3 van, en de 1 Arris 5202.

Hopelijk kunnen we de oorzaak vinden. :wink:

icon

Beste antwoord door Dennis Schreve 2 April 2021, 11:51

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

43 reacties

Reputatie 7
Badge +20

Ik ga nog eens op onderzoek. Heb ik jullie hulp nog wel even bij nodig. 

Zou je voor de komende 5 dagen eens willen kijken wanneer het voorkomt en dat noteren. Ook hoe lang het duurt. Graag ontvang ik ook nog een keer exacte typenummer tv, want zijn allemaal Samsungs? Allemaal met de 5020 ontvanger? En wil graag weten hoe de ontvanger op modem en op tv is aangesloten. Dan ga ik dat voorleggen bij de tv experts.

Reputatie 7
Badge +7

Ik ga nog eens op onderzoek. Heb ik jullie hulp nog wel even bij nodig. 

Zou je voor de komende 5 dagen eens willen kijken wanneer het voorkomt en dat noteren. Ook hoe lang het duurt. Graag ontvang ik ook nog een keer exacte typenummer tv, want zijn allemaal Samsungs? Allemaal met de 5020 ontvanger? En wil graag weten hoe de ontvanger op modem en op tv is aangesloten. Dan ga ik dat voorleggen bij de tv experts.

Wij gaan het hier bijhouden.

Hier inderdaad 5202 en een Samsung tv.

Alles bekabeld aangesloten, rechtstreeks op EB. Geen switches of wifi-punten o.i.d. in het netwerk. 

Reputatie 7
Badge +20

Dat geeft hopelijk wat meer inzicht, ik ben benieuwd. 

Reputatie 7
Badge +7

Ik ga nog eens op onderzoek. Heb ik jullie hulp nog wel even bij nodig. 

Zou je voor de komende 5 dagen eens willen kijken wanneer het voorkomt en dat noteren. Ook hoe lang het duurt. Graag ontvang ik ook nog een keer exacte typenummer tv, want zijn allemaal Samsungs? Allemaal met de 5020 ontvanger? En wil graag weten hoe de ontvanger op modem en op tv is aangesloten. Dan ga ik dat voorleggen bij de tv experts.

Wij gaan het hier bijhouden.

Hier inderdaad 5202 en een Samsung tv.

Alles bekabeld aangesloten, rechtstreeks op EB. Geen switches of wifi-punten o.i.d. in het netwerk. 

@Bart_Z  We hadden hier net zo'n moment: 2 secs zwart beeld en geeld geluid.

  • Wanneer: 18 april om 20:50
  • Bij het bekijken van een opname.

Onze tv is een Samsung UE40JU6445W 

Reputatie 7
Badge +7

Wij gaan het hier bijhouden.

Hier inderdaad 5202 en een Samsung tv.

Alles bekabeld aangesloten, rechtstreeks op EB. Geen switches of wifi-punten o.i.d. in het netwerk. 

@Bart_Z  We hadden hier net zo'n moment: 2 secs zwart beeld en geeld geluid.

  • Wanneer: 18 april om 20:50
  • Bij het bekijken van een opname.

Onze tv is een Samsung UE40JU6445W 

En nog een keer.

  • 18 april om 21:18
  • Bij dezelfde opname als hierboven.
Reputatie 7
Badge +20

Bedankt voor het delen. Ik ben nog wel benieuwd of het meer voorkomt. Heb je nog meer voorbeelden?

@Klasinus Is het bij jou nog voorgekomen?

Reputatie 3

Nee, de afgelopen dagen geen problemen gehad.
Hopelijk blijft dit zo.

Reputatie 7
Badge +7

Bedankt voor het delen. Ik ben nog wel benieuwd of het meer voorkomt. Heb je nog meer voorbeelden?

---

@Bart_Z  Graag gedaan. Nee, geen andere voorbeelden. Het ging de afgelopen dagen goed, maar gisteravond dus twee keer weer dit probleem.

Vraag aan jou @Bart_Z : Er liep eerder nog een ander topic over dit probleem. En ook zijn er meldingen gedaan in het topic Nieuwe Menu. Nadat ik in dat andere topic een melding had gedaan, vroeg de mod of ik het ook wilde melden in Nieuwe Menu. Ik heb toen gevraagd dat andere topic te sluiten en voortaan topic Nieuwe Menu hiervoor te gebruiken. Dat is toen ook gebeurd.
Is het misschien een idee dat ook te doen met dit topic? Dus sluiten en alle nieuwe meldingen voortaan in “Nieuwe Menu” plaatsen? Dan houden we het overzichtelijk op één plek. Lijkt me voor de mods en de techneuten ook wel zo handig.

Reputatie 7
Badge +20

Ja, dat lijkt mij zeker een goed idee. Dan kan dat meegenomen worden naar de ontwikkelaars. 

Reputatie 2
Badge

Hier vandaag ook al twee keer een zwart beeld. 
Dit op een Samsung QE49Q60R en een Arris Vip5202.

Reputatie 7
Badge +20

@Muskito, wanneer kreeg je het zwarte beeld? Bij opstarten? Live tv kijken? Of ook bij het kijken van opnames? Terugkijken?

Reputatie 7
Badge +22

Beste @Bart_Z,

Ik heb de 5202 op mijn Sony aangesloten, en niet meer op de Samsung. (Zie mijn eerdere bericht) Ik heb dit met zo’n veel moeite gedaan dat ik het niet weer terug ga plaatsen. Het is een hele onderneming om dit vanuit de rolstoel te doen. Sorry! Ik denk dat je het even met de overige forumgebruikers het moet afhandelen. 

Reputatie 2
Badge

@Muskito, wanneer kreeg je het zwarte beeld? Bij opstarten? Live tv kijken? Of ook bij het kijken van opnames? Terugkijken?

Zowel met de live uitzending als met een opname. 
De tv stond al een tijdje (gok zo’n half uurtje) al aan.
Dit hebben we zowel met HD als met HD Glas ervaren.

Reputatie 7
Badge +20

Hoe vaak gebeurd dat ongeveer? Is dat dagelijks meerdere malen? Zou je dat eens bij willen houden een aantal dagen?

Reputatie 2
Badge

Hoe vaak gebeurd dat ongeveer? Is dat dagelijks meerdere malen? Zou je dat eens bij willen houden een aantal dagen?

Hoi Bart, het leek op een one-time-only dingetje.
We hebben het tot op heden niet meer meegemaakt.

Reputatie 7
Badge +22

Nu doet de tv even een seconden zwart beeld geven met de ZTE ZXV8001 (4K), heeft het een hele tijd goed gedaan. Is er weer een nieuwe copy beveiliging (DRM) toegepast? 

Reputatie 7
Badge +20

Was dat eenmalig @Dennis Schreve. Of is het nog weer vaker voorgekomen?

Reputatie 7
Badge +22

Was dat eenmalig @Dennis Schreve. Of is het nog weer vaker voorgekomen?

Tot nu toe nog eenmalig @Bart_Z, maar ik houd het in de gaten.